Starting issue after cleaning parts

Asked by Mar 13, 2016 at 04:02 AM about the 1971 Volkswagen Karmann Ghia Coupe

Question type: General

So I started my 71 karmanghia, after two years, I
tuned it up the works it's been running great for
three days. I'm detailing the engine basically
taking small things apart cleaning them and
putting them back. Today I took off what I think is
the starting coil, or silinoid, it mainly feeds the
distributor and other small electrical things. I took
off unhooked all the wires, cleaned it put it back
together and now the car won't start. It turns over
has fuel just won't start any idea's? ?

1 Answer

270,355

Maybe one of the old wires is cracked and lost contact? Recheck all your connections, did you use dielectric grease when you reassembled?

Your Answer

Volkswagen Karmann Ghia Experts

  • #1
    Tom Demyan
    Reputation
    40
  • #2
    F_O_R
    Reputation
    30
  • #3
    Ronald Dopwell
    Reputation
    20
View All

Related Models For Sale

Used Volkswagen Beetle
230 Great Deals out of 9,545 listings starting at $1,277
Used Porsche 911
136 Great Deals out of 5,269 listings starting at $12,984
Used Ford Mustang
438 Great Deals out of 42,786 listings starting at $1,488
Used Chevrolet Corvette
108 Great Deals out of 16,076 listings starting at $3,000
Used Volkswagen Thing
16 listings
Used Porsche 914
22 listings

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.