ford 2008 f 250 super duty

30

Asked by Nov 17, 2015 at 10:55 PM about the 2008 Ford F-250 Super Duty XL 4WD

Question type: Maintenance & Repair

cant get front wheels to spin, I put it in neutral turn selector switch to 4 wheel high depress brake, it sounds like it engages but light just flashes

13 Answers

83,335

Your front hubs may not be engaging. This might help ---- http://www.ford-trucks.com/forums/836438-everything-you-wanted- to-know-about-the-iwe-system-and-then-some.html

2 of 2 people found this helpful.
Best Answer Mark helpful
30

what if I manual lock the hubs?

83,335

If you have manual hubs then that is another thing altogether. If you have manual hubs and the 4wd is not engaging then take a look at the transfer case actuator.

3 of 3 people found this helpful.
30

I have manual hubs and esof selector switch inside, I thought I might turn the hubs to lock position, see if that would help, but still could not get front wheels to spin, 4x4 high light just flashes

3 of 3 people found this helpful.
83,335

If the hubs are not locked then you do not have 4wd. If the transfer case is not shifting into 4-high or 4-low then you also will not have 4wd but the hubs always have to be locked in to have 4wd.

1 of 1 people found this helpful.

You have manual locking hubs on a 2008? I thought Ford did away with those not long after my 1976 4X4 F250. Was that a typo? Get somebody to lay on the ground , SAFELY, away from truck but close enough to see.... and see if the front driveshaft turns. Dana or Borg-Warner supplies the hubs to Ford

4 of 4 people found this helpful.

RoR I can't get your link to connect.. the old 404 page not found

4 of 4 people found this helpful.
83,335

Ford - the 2016 Super Duty trucks are still available with manual front hubs.

83,335

I think the web site is having an issue. I will copy and paste the whole thing if I can.

1 of 1 people found this helpful.
83,335

After my recent experiences with the complete IWE system i decided to write up a description of the system and troubleshooting. Hope this helps out some people! Maybe this can become a sticky! When the system is working correctly, vacuum is placed on the system unlocking the hubs while the truck is running. When shifting to 4WD vacuum is relaesed, locking in the hubs. A vacuum leak at any part of the system can cause failure. When the engine is started and running, vacuum is exerted on the entire system, unlocking the IWE actuators. When the engine is turned off or 4WD is engaged (either by floor shifter of dial selector) vacuum is released by the IWE solenoid to the actuators at the wheels. So vacuum to the actuators at the wheel unlocks the hubs for 2WD and release of vacuum by the solenoid locks them for 4WD. When the vacuum builds when the engine is started, the vacuum from the intake via a vacuum line exerts vacuum on the entire IWE system all the way to the actuators. The first check valve locks the vacuum at the highest vacuum that is exerted from the engine from that check valve down. The vacuum box now holds that highest vacuum exerted also. The second check valve located right before the IWE solenoid holds the highest vacuum to the actuators from what has been exerted from the engine. As you start to understand the vacuum system and series of check valves, you will see that the vacuum box that is located between the two check valves does in fact act as a reserve. When you engage the 4WD, vacuum is released by the solenoid and locks the line from draining back. This process allows the lines and vacuum box between the two check valves to hold the current highest vacuum even though the engine vacuum is constantly changing and the vacuum from the second check valve to the actuators have been lost. When 4WD is disengaged, the solenoid is opened back up, the high vacuum from the reserve from the vacuum box is then used to then exert vacuum on the lines to the actuators unlocking the actuators no matter what the vacuum from the engine is. When this little bit of vacuum is lost in the reserve it is then rebuilt from the engine when vacuum is increased from the intake. After saying all of that and you think about what the manual says about turning the 4WD on and off, you notice that you are supposed to activate and deactivate the 4WD while under a certain speed and while not accelerating. This ensures two things, high speed engageing and disengaging of the gears in the hubs which can cause mechanical damage does not happen. It also allows a quick window of no load and low RPMs from the engine, hence high vacuum from the engine, that will quickly replenish the high vacuum to the entire system and "locks" that vacuum between the two check valves and reserve box for the reserve, as well as from the second check valve to the actuators. This, when working correctly without any leaks always ensures a high enough vacuum to keep the acutuators unlocked when your in 2WD, or unlocking quickly when shifting from 4WD to 2WD. A leak in one of the lines,the reserve box, or an actuator, or a faulty check valve will allow a leak down in vacumm somewhere in the system that will allow the actuators to possible try to engage or close to it when not needed while driving, giving you the grinding or whinning noise of the gears of the actuators trying to mesh together at highway speeds. To test the vaccum system, get a good vacuum pump with a guage on it, about $60 (or cheaper) at alot of parts stores. -If when you try to shift into 4WD and it will not engage, most likely your solenoid is not working and releasing the vacuum to the actuators and engaging the hubs. Replace the solenoid. This might happen because of the early design of the IWE solenoid with lets water run off the cowl right down on top of the solenoid possible shorting it out. The new style solenoids have a rain cover on them to prevent this. This is all being said as long as you know your shift motor on the side of the tranfer case is working properly. -If your in 4WD and it will not shift out, the solenoid is not opening back up to let vacuum release the actuators. Replace the solenoid. Again if the shift motor is working. -If you hear a grinding or whining of gears at certain speeds or loads you probably have leak in your vacuum system somewhere and your vaccum is dropping to or below the 5 lbs of vacuum needed to keep the actuators unlocked. Check the following: One wheel at a time unplug the double vacuum hoses from the actuators at the wheel located behind the steering knuckle. Put your vacuum pump on the big hose fitting and pump up the pump. If it is woking correctly you will be able to build up vacuum and it will hold. A vacuum loss of 1 lb over 1 minute is acceptable. If you can not build vacuum or is leaks down very fast, the seals on the actuator are shot and the actuator needs to be replaced. Next check your lines from the solenoid to the actuators at the wheel. Pull the double vacuum line off the solenoid. Pull the double vacuum line off of both actuators at the wheels. Plug the hoses at the wheels. (you only need to plug the big hose a the wheel, and make sure you have a good plug that seals 100%) At the double hose that you took off the solenoid, trace the lines, you want the line that goes down to the wheels, not the one that goes to the intake. Take your pump and connect it to the line end from the solenoid that goes to the wheels. Pump the pump up and see if the vacuum on the guage holds. If it does not and leaks down, you have a leak in your lines between the solenoid and the actuators. Check the lines very thoroghly from the solenoid to the wheels, its hard to get to some of the lines, but they all need checked, look for cracks or breaks. Replace the lines with factory ones from ford or make your own, like i did with bulk vacuum hose and some fittings. If the vacuum you create with the pump holds your lines are good, but still look them over for obvious faults. Then you will want to check the vacuum reserve box that is mounted behind the battery on the battery tray. You will have to remove the battery and battery tray to access it. Once removed and the vacuum line disconnected from it, connect your vacuum pump to the fitting on the box and pump up the pump, if it pumps up with vacuum and holds it is ok. I fit doesnt build vacuum from the pump or leaks down, the box is leaking and needs to be replaced (ford only part). Now plug the line you removed from the vacuum box, this line runs to the intake with a "T" in it. The line from the "T" goes to the solenoid. Plug the end that goes to the solenoid also. Unplug the same line at the check valve that is close to the intake. Connect your pump to that end of the line and pump up the pump. If it pumps up vacuum and holds, that line is ok, if it wont pump up or leaks down then there is a leak in that line, replace, fix, or make a new line. There are two small check valves in the line coming off the intake. One close to the intake and one in the same line close to the solenoid. Pull those check valves off and check them. An easy way to check them is to blow (with your mouth, not compressed air, this will blow them out, i know) You should be able to blow through one end and not the other at all. Or you can check it with the pump. One side of the valve will say "VAC" connect your pump to that end and pump it up. It should pump and hold without any leak down. If it does not then replace it. If it holds its good. If one or both of these fail, the high constant vacuum will not be held correctly in the system and while driving, the vacuum could drop too low and try to engage the actuators. If all of this checks out ok check the vacuum straight from the engine. From the line coming off the engine connect your pump to the line and turn on the truck. Watch what poundage of vacuum shows up on your guage (you will not have to pump it up) should be anywhere from about 17 to 22. Ive read that 20-22 is normal but mine likes to hover around 18-19 at idle. If this reading is too low you might have another vacuum leak somewhere else on the engine. Remember the 4WD engagement or lack there of is considering that you shift motor on the transfer case is working properly. If you suspect that your system is malfuncting and you are not able to test it right away or want to drive and not damage anything, disconnect the line coming off the intake at the check valve and plug both ends of the line. This will not allow any vacuum to reach the system and leave your hubs locked in all the time. This is fine and wont cause any damage as long as the hubs lock correctly. The half shafts and front driveshaft with the front differential will turn but the 4WD will not be engaged. You might notice a drop in MPG, but it is now safe to drive. I hope that my investigation into the system and explination helps alot of people understand the system and help troubleshoot it. Anybody feel free to add to this, but i think i covered it pretty deeply. This is a rough layout of the IWE vacum line system. From what i can gather and understand from the vacuum system for IWEs, there are two check valves and when working correctly and without any leaks in the vacuum system they hold the vacuum to the IWEs at a constant vacuum even thoguh the vacuum will change at the intake with engine load and RPMs.

3 of 3 people found this helpful.
83,335

Diagram ---

2 of 2 people found this helpful.
83,335

The link seems to work now.

1 of 1 people found this helpful.

Wow, excellent essay. That is worth money to sell. Yes, I can see where the vacuum storage canister would be crucial. You just taught me a LOT. Thank You my friend, I have not dealt with any other 4X4 other than my '76. Ever.

5 of 5 people found this helpful.

Your Answer

F-250 Super Duty

Looking for a Used F-250 Super Duty in your area?

CarGurus has 53,720 nationwide F-250 Super Duty listings starting at $1,899.

ZIP:

Ford F-250 Super Duty Experts

  • #1
    Tracy Hooks
    Reputation
    890
  • #2
    Tom Demyan
    Reputation
    690
  • #3
    kbro
    Reputation
    670
View All

Related Models For Sale

Used Ford F-350 Super Duty
372 Great Deals out of 28,577 listings starting at $3,300
Used Ford F-150
3,209 Great Deals out of 239,372 listings starting at $1,300
Used Chevrolet Silverado 2500HD
347 Great Deals out of 33,021 listings starting at $2,499
Used Dodge Ram 2500
159 Great Deals out of 5,332 listings starting at $2,500
Used GMC Sierra 2500HD
116 Great Deals out of 15,539 listings starting at $2,799
Used Chevrolet Silverado 1500
2,701 Great Deals out of 196,479 listings starting at $699
Used Ford F-450 Super Duty
38 Great Deals out of 2,677 listings starting at $4,995
Used GMC Sierra 1500
1,243 Great Deals out of 71,153 listings starting at $1,750
Used Toyota Tundra
684 Great Deals out of 38,154 listings starting at $2,900
Used Dodge Ram 3500
65 Great Deals out of 2,289 listings starting at $5,999
Used Toyota Tacoma
737 Great Deals out of 50,708 listings starting at $1
Used Dodge Ram 1500
416 Great Deals out of 11,109 listings starting at $1,499

Used Cars For Sale

2017 Ford F-250 Super Duty For Sale
21 Great Deals out of 36,131 listings starting at $24,010
2016 Ford F-250 Super Duty For Sale
38 Great Deals out of 2,226 listings starting at $21,605
2015 Ford F-250 Super Duty For Sale
20 Great Deals out of 2,421 listings starting at $11,958
2014 Ford F-250 Super Duty For Sale
6 Great Deals out of 998 listings starting at $8,926
2013 Ford F-250 Super Duty For Sale
19 Great Deals out of 942 listings starting at $8,950

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.