temperature gauge not working

Asked by Nov 06, 2015 at 10:58 AM about the 1995 Ford Contour 4 Dr LX Sedan

Question type: Maintenance & Repair

temp gauge isnt working.. replaced the sensor and wiring harness for sensor
and still isnt working.. havnt been able to locate a fuse for gauge..anyone
have any ideas on what the problem may be?

1 Answer

70,285

Remove the wire for the gauge at the sending unit. Touch it to something metal that's not painted to ground it. Switch on the ignition for a moment. The needle should swing to hot immediately. If not, the problem is in the wire going to the gauge, or the printed circuit behind the instrument cluster. If it does swing to hot, sending unit is bad. Don't use any sealant on the threads of the sending unit either or it won't work. HTH. -Jim

Your Answer

Ford Contour Experts

  • #1
    tropikalpirate
    Reputation
    650
  • #2
    David Koppa
    Reputation
    340
  • #3
    Kidd1214
    Reputation
    300
View All

Related Models For Sale

Used Ford Taurus
256 Great Deals out of 16,467 listings starting at $1,850
Used Nissan Sentra
542 Great Deals out of 50,300 listings starting at $1,997
Used Nissan Maxima
294 Great Deals out of 23,317 listings starting at $899
Used Ford Thunderbird
16 Great Deals out of 1,066 listings starting at $6,950
Used Honda Accord
1,132 Great Deals out of 62,430 listings starting at $1,199
Used Toyota Corolla
914 Great Deals out of 57,793 listings starting at $1,488
Used Honda Accord Coupe
177 Great Deals out of 9,139 listings starting at $1,750

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.