temperature gauge not working

Asked by Nov 06, 2015 at 10:58 AM about the 1995 Ford Contour 4 Dr LX Sedan

Question type: Maintenance & Repair

temp gauge isnt working.. replaced the sensor and wiring harness for sensor
and still isnt working.. havnt been able to locate a fuse for gauge..anyone
have any ideas on what the problem may be?

1 Answer

75,785

Remove the wire for the gauge at the sending unit. Touch it to something metal that's not painted to ground it. Switch on the ignition for a moment. The needle should swing to hot immediately. If not, the problem is in the wire going to the gauge, or the printed circuit behind the instrument cluster. If it does swing to hot, sending unit is bad. Don't use any sealant on the threads of the sending unit either or it won't work. HTH. -Jim

Your Answer

Ford Contour Experts

  • #1
    tropikalpirate
    Reputation
    660
  • #2
    David Koppa
    Reputation
    340
  • #3
    Kidd1214
    Reputation
    300
View All

Related Models For Sale

Used Honda Civic
555 Great Deals out of 52,396 listings starting at $999
Used Ford Taurus
177 Great Deals out of 16,060 listings starting at $1,900
Used Mercury Mystique
28 listings
Used Chevrolet Impala
466 Great Deals out of 31,447 listings starting at $1,000
Used Honda Accord
766 Great Deals out of 89,438 listings starting at $1,444
Used Ford Escort
242 listings
Used Honda CR-V
719 Great Deals out of 64,357 listings starting at $1,495
Used Mercury Grand Marquis
14 Great Deals out of 1,477 listings starting at $995
Used Ford Ranger
131 Great Deals out of 4,928 listings starting at $499

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.