Feels like my 2001 Pontiac Aztec is in nneutral when I step on gas to go after starting car.

Asked by Apr 17, 2014 at 07:28 AM about the 2001 Pontiac Aztek GT

Question type: General

1 Answer

264,455

Sounds like the transmission is not engaging. This sometimes happens when the car is cold and transmission fluid is on the low side. Check for leaks under the car, as you might be loosing it.

1 of 1 people found this helpful.

Your Answer

Pontiac Aztek Experts

  • #1
    Tom Demyan
    Reputation
    320
  • #2
    ejhern
    Reputation
    220
  • #3
    Thomas Killen
    Reputation
    150
View All

Related Models For Sale

Used Pontiac Firebird
7 Great Deals out of 762 listings starting at $3,800
Used Honda Accord
1,119 Great Deals out of 74,857 listings starting at $1,100
Used Chevrolet Camaro
443 Great Deals out of 31,892 listings starting at $1,450
Used Pontiac Bonneville
473 listings starting at $2,995
Used Honda CR-V
934 Great Deals out of 60,380 listings starting at $1,495
Used Nissan Altima
1,430 Great Deals out of 78,280 listings starting at $1,695
Used Buick Rendezvous
9 Great Deals out of 1,006 listings starting at $1,495
Used Jeep Grand Cherokee
1,086 Great Deals out of 72,845 listings starting at $1,195
Used Toyota Camry
1,130 Great Deals out of 87,385 listings starting at $995
Used Dodge Durango
392 Great Deals out of 24,350 listings starting at $1,500

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.