Feels like my 2001 Pontiac Aztec is in nneutral when I step on gas to go after starting car.

Asked by Apr 17, 2014 at 07:28 AM about the 2001 Pontiac Aztek GT

Question type: General

1 Answer

257,815

Sounds like the transmission is not engaging. This sometimes happens when the car is cold and transmission fluid is on the low side. Check for leaks under the car, as you might be loosing it.

1 of 1 people found this helpful.

Your Answer

Pontiac Aztek Experts

  • #1
    Tom Demyan
    Reputation
    320
  • #2
    ejhern
    Reputation
    220
  • #3
    Todd Smith
    Reputation
    140
View All

Related Models For Sale

Used Pontiac Firebird
5 Great Deals out of 775 listings starting at $2,500
Used Saturn VUE
32 Great Deals out of 2,052 listings starting at $990
Used BMW 3 Series
1,088 Great Deals out of 33,467 listings starting at $1,000
Used Buick Rendezvous
11 Great Deals out of 1,017 listings starting at $999
Used Honda Civic
767 Great Deals out of 69,791 listings starting at $1,499
Used Honda CR-V
785 Great Deals out of 56,781 listings starting at $1,750
Used Pontiac Grand Am
1,082 listings starting at $994
Used Honda Accord
1,042 Great Deals out of 58,768 listings starting at $1,099
Used Ford Explorer
936 Great Deals out of 68,721 listings starting at $1,800
Used Toyota Prius
295 Great Deals out of 16,138 listings starting at $1,200

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.