Won't move in reverse and when in neutral goes forward. Transmission fluid smells burnt.

Asked by Nov 05, 2015 at 10:27 PM about the 1997 Ford Expedition 4 Dr Eddie Bauer 4WD SUV

Question type: Maintenance & Repair

1 Answer

79,495

You likely have multiple problems. The linkage may be out of adjustment causing the creep in neutral and lack of reverse. The burnt fluid may indicate that the transmission is shot. Changing the fluid might help but there is no guarantee.

Your Answer

Ford Expedition Experts

  • #1
    T_S_T
    Reputation
    1,970
  • #2
    Larry Sturgis
    Reputation
    1,450
  • #3
    lightGear
    Reputation
    1,030
View All

Related Models For Sale

Used Ford Explorer
914 Great Deals out of 67,921 listings starting at $1,495
Used Chevrolet Tahoe
721 Great Deals out of 41,409 listings starting at $1,995
Used Chevrolet Suburban
381 Great Deals out of 22,779 listings starting at $1,999
Used Lincoln Navigator
79 Great Deals out of 4,204 listings starting at $1,900
Used Ford F-150
2,566 Great Deals out of 195,338 listings starting at $1,300
Used GMC Yukon
464 Great Deals out of 22,338 listings starting at $1,995
Used Dodge Durango
262 Great Deals out of 22,528 listings starting at $895
Used Toyota 4Runner
278 Great Deals out of 22,871 listings starting at $2,300

Used Cars For Sale

2018 Ford Expedition For Sale
60 listings starting at $50,665
2017 Ford Expedition For Sale
45 Great Deals out of 8,994 listings starting at $27,950
2016 Ford Expedition For Sale
50 Great Deals out of 1,451 listings starting at $20,900
2015 Ford Expedition For Sale
18 Great Deals out of 632 listings starting at $19,995
2014 Ford Expedition For Sale
37 Great Deals out of 775 listings starting at $16,950

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.