Four wheel drive troubleshooting

Asked by Jan 13, 2007 at 11:02 AM about the 1999 Chevrolet Blazer LT 4-Door 4WD

Question type: Maintenance & Repair

When I put the blazer in 4HI, 4LO, or 4AUTO the indicator light just blinks on whatever setting I select (with the exeception of 2HI).  I can hear the axle try to ingage but it will not fully ingage.  What is my problem?  

1 Answer

Hello, Unfortunately, this is not a cut-and-dry answer. There could be a number of things causing your 4 wheel drive not to engage. It could be a failing actuator or the engagement motor in the transfer case. You probably will not know until you check it out directly or bring it to a mechanic. Best of luck! CarGrrl

Your Answer:

Chevrolet Blazer Experts

  • #1
    Andrew Olsen
    Reputation
    2,310
  • #2
    yetilikesbeer
    Reputation
    1,550
  • #3
    Rowefast
    Reputation
    1,230
View All

Related Models For Sale

Used Chevrolet Tahoe
655 Great Deals out of 38,141 listings starting at $1,199
Used Chevrolet Silverado 1500
1,787 Great Deals out of 155,768 listings starting at $1,495
Used Chevrolet S-10
4 Great Deals out of 867 listings starting at $2,988
Used GMC Jimmy
175 listings starting at $1,895
Used Ford F-150
2,319 Great Deals out of 198,937 listings starting at $1,300
Used Chevrolet Camaro
242 Great Deals out of 26,934 listings starting at $2,900
Used Jeep Wrangler
212 Great Deals out of 15,006 listings starting at $2,500
Used GMC Yukon
335 Great Deals out of 22,092 listings starting at $2,950
Used Chevrolet C/K 1500
704 listings starting at $800
Used Ford Explorer
875 Great Deals out of 69,959 listings starting at $695
Used Toyota 4Runner
218 Great Deals out of 33,344 listings starting at $1,995

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.