Temperature gauge issue

Asked by Apr 23, 2013 at 12:23 PM about the 2004 Chevrolet Monte Carlo LS

Question type: Maintenance & Repair

I have a '04 Monte Carlo. When starting car the temp gauge starts out at the "normal" temperature reading as if I had the car running for a half hour. As I drive the temp goes up almost into the red. Because the gauge starts out that way I think there might be a issue with either the temp gauge or a wire. Is there a easy way to test this out?

3 Answers

20,015

sender on block insulated from crud,or more likely failed

96,205

I think there is a issue with the temperature sending unit. Try a replacement.

1 out of 1 people think this is helpful.
13,145

If the sending unit is replaced and the wires are not cooked or has exposed wires and a clean connection, the gauge may be the problem.

1 out of 1 people think this is helpful.

Your Answer

Add photo

Related Questions

Monte Carlo

Looking for a Used Monte Carlo in your area?

CarGurus has 1,380 nationwide Monte Carlo listings starting at $1,995.

ZIP:

Search Chevrolet Monte Carlo Questions

Chevrolet Monte Carlo Experts

#1 Tom Demyan
Tom Demyan
Reputation 480
#2 Js08016
Js08016
Reputation 450
#3 John Saffrahn
John Saffrahn
Reputation 400
View All

Related Models For Sale

Used Chevrolet Impala
525 Great Deals out of 29,877 listings starting at $799
Used Ford Mustang
389 Great Deals out of 47,511 listings starting at $1,800
Used Pontiac Grand Prix
18 Great Deals out of 2,918 listings starting at $1,995
Used Chevrolet Malibu
861 Great Deals out of 81,219 listings starting at $995
Used Chevrolet Corvette
98 Great Deals out of 20,456 listings starting at $3,495
Used Chevrolet Tahoe
577 Great Deals out of 27,581 listings starting at $1,500
Used Buick Regal
97 Great Deals out of 10,292 listings starting at $3,495
Used Chrysler 300
347 Great Deals out of 20,466 listings starting at $1,000
Used Chevrolet Silverado 1500
1,750 Great Deals out of 170,133 listings starting at $1,800