when car runs for a while it gets where it wont take the gas and sputters and doesnt run or idle good at all after it cools off it runs good again . i have change ignition box and tuned it up.

Asked by Apr 18, 2013 at 05:52 PM about the 1992 Oldsmobile Ninety-Eight

Question type: Maintenance & Repair

it runs good for a short time about 15 miles then it starts sputtering and wont take gas when i push on gas pedal . i have changed ignition box and tuned it up

2 Answers

100,685

With the heat having a effect on it, it could be a coil that is failing.

1 of 1 people found this helpful.

What was wrong with your car

Your Answer

Oldsmobile Ninety-Eight Experts

  • #1
    Travis Willard
    Reputation
    150
  • #1
    Js08016
    Reputation
    150
  • #3
    Tom Demyan
    Reputation
    140
View All

Related Models For Sale

Used Buick LeSabre
18 Great Deals out of 1,878 listings starting at $999
Used Oldsmobile Cutlass Supreme
94 listings starting at $650
Used Ford F-150
2,317 Great Deals out of 183,061 listings starting at $1,000
Used Ford Taurus
254 Great Deals out of 16,480 listings starting at $1,850
Used Buick Park Avenue
7 Great Deals out of 430 listings starting at $1,295
Used Buick Regal
177 Great Deals out of 9,196 listings starting at $2,500
Used Lincoln Town Car
31 Great Deals out of 1,753 listings starting at $1,500
Used Ford Thunderbird
17 Great Deals out of 1,073 listings starting at $6,950

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.