Electrical

Asked by Feb 27, 2016 at 04:57 PM about the 2000 Pontiac Sunfire

Question type: Maintenance & Repair

I put new alt. On but car wont stay running . Alt checked ,
working. Its like the alt dosent work when hooked up to car.
It will start but running off batt. Till battery is used.up. where
would I start looking at as far as being a short somewhere.

1 Answer

11,880

possible your new alternator is bad right out of the box. put a multimeter on the battery, engine running you should have a MINIMUM of 13.5 volts. if not, take the alt back and have the store you bought it from test it. likely it is bad.

Your Answer

Pontiac Sunfire Experts

  • #1
    John Saffrahn
    Reputation
    2,790
  • #2
    Joeyadams
    Reputation
    1,340
  • #3
    Warren0007
    Reputation
    1,250
View All

Related Models For Sale

Used Chevrolet Cavalier
921 listings starting at $1,250
Used Pontiac Firebird
12 Great Deals out of 778 listings starting at $2,500
Used Pontiac Grand Prix
29 Great Deals out of 2,740 listings starting at $1,500
Used Pontiac Grand Am
1,059 listings starting at $1,899
Used Ford Mustang
732 Great Deals out of 38,316 listings starting at $895
Used Toyota Corolla
918 Great Deals out of 57,563 listings starting at $1,488
Used Ford Focus
751 Great Deals out of 52,923 listings starting at $999
Used Chevrolet Malibu
1,124 Great Deals out of 71,718 listings starting at $1,995
Used Mitsubishi Eclipse
24 Great Deals out of 1,200 listings starting at $1,795

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.