Electrical

Asked by Feb 27, 2016 at 04:57 PM about the 2000 Pontiac Sunfire

Question type: Maintenance & Repair

I put new alt. On but car wont stay running . Alt checked ,
working. Its like the alt dosent work when hooked up to car.
It will start but running off batt. Till battery is used.up. where
would I start looking at as far as being a short somewhere.

1 Answer

12,410

possible your new alternator is bad right out of the box. put a multimeter on the battery, engine running you should have a MINIMUM of 13.5 volts. if not, take the alt back and have the store you bought it from test it. likely it is bad.

Your Answer

Pontiac Sunfire Experts

  • #1
    John Saffrahn
    Reputation
    2,840
  • #2
    Joeyadams
    Reputation
    1,370
  • #3
    Warren0007
    Reputation
    1,260
View All

Related Models For Sale

Used Pontiac Firebird
11 Great Deals out of 761 listings starting at $2,500
Used Ford Mustang
555 Great Deals out of 36,485 listings starting at $1,500
Used Pontiac Grand Am
1,027 listings
Used Honda Accord
1,096 Great Deals out of 65,586 listings starting at $561
Used Honda Civic
697 Great Deals out of 63,652 listings starting at $999
Used Pontiac Grand Prix
11 Great Deals out of 2,561 listings starting at $1,750
Used BMW 3 Series
1,037 Great Deals out of 33,511 listings starting at $1,000
Used Ford Escape
1,039 Great Deals out of 100,292 listings starting at $850
Used Mitsubishi Eclipse
31 Great Deals out of 1,175 listings starting at $1,999

Used Cars For Sale

2004 Pontiac Sunfire For Sale
34 listings starting at $3,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.