Recently Replaced 2 fuel pumps and filter, it appears #3 fuel pump is dead. But...

Asked by Apr 12, 2014 at 09:43 AM about the 1994 Plymouth Voyager LE

Question type: Maintenance & Repair

After recently replacing 2 fuel pumps,it seems as though #3 has bit the dust. I was called to come and haul it home.It sat for about 5 hours there. I got in it and it fired right up. Next day (yesterday) I drove it all day,no problem. Last night I went to start. Nothin'.I feel like scraping the thing. It's a '94 so I don't think a obd 2 reader will work. Plus it doesn't have the check engine lite on anyway.

2 Answers

246,945

Might not be a fuel issue, maybe it's your ignition. Before scraping it, have someone diagnose your issue.

Mark,Thanks much. I think I'll run and get some startin' fluid. That should give me some direction. John

Your Answer

Add photo

Related Questions

Search Plymouth Voyager Questions

Plymouth Voyager Experts

#1 LouB
LouB
Reputation 330
#2 fredgerz
fredgerz
Reputation 300
#3 seandivine
seandivine
Reputation 290
View All

Related Models For Sale

Used Ford Explorer
902 Great Deals out of 63,786 listings starting at $799
Used Dodge Caravan
604 listings starting at $900
Used Dodge Grand Caravan
152 Great Deals out of 24,922 listings starting at $2,000
Used Ford Ranger
171 Great Deals out of 5,557 listings starting at $900

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.