I have a 93 mercury topaz shifts clean no jaring just will only shift at redline every time no shift syolnoids in that model curious if anyone has had this issue or can help me out solving it.


Asked by Sep 02, 2015 at 03:10 PM about the 1993 Mercury Topaz 4 Dr GS Sedan

Question type: Maintenance & Repair

4 Answers


maybe the kick down cable is bad here is a video https://youtu.be/6L3hNzxdiYw


was it the kick down cable


I'm pretty sure you where right Rhodes2345 I looked and it was not attached due to hitting a deer a while back must have popped off but I have a brain puzzler for ya. I was driving down the interstate the other day and all of a sudden it started overheating so I pulled over let it cool down and went to start it after a good 30min was completely cooled down and it sounded like it was out of time or no compression. So I had it towed home pulled her apart and found out the harmonic balancer was done. So I replaced that as well as the timing chain (while I was in there mise well) and I go to start and the same issue. I checked I have spark, I have fuel, and I have plenty of compression. coil is fine everything. just sounds like the bottom end is the only thing moving. I pulled the valve cover and all the rockers and everything where moving pulled the distributer cap off and the distributer itself is moving so the gears are fine on that. Oil and tranny fluid both look fine no shavings. Any ideas??


that is a ruff one. i would pull the cap and check the rotor pull it off and look under it for any spark threw or dull black spots under it and a cracked cap just to make sure you are getting spark to the right place 1st

Your Answer

Add photo

Related Questions


Looking for a Used Topaz in your area?

CarGurus has 8 nationwide Topaz listings and the tools to find you a great deal.


Search Mercury Topaz Questions

Mercury Topaz Experts

#1 diyer4life88
Reputation 90
#2 FordNut
Reputation 80
#3 kbro
Reputation 70
View All