driving car and car just shut down.Outside temp indicator flashing like it was electrical.Put in netr. awhile rolling and fired back up but did it again.Been driving it and has not happened again.

Asked by Feb 21, 2016 at 08:16 PM about the 1994 Oldsmobile Ninety-Eight 4 Dr Regency Sedan

Question type: Maintenance & Repair

1 Answer

73,085

Sounds like it could be an electrical problem with the ignition. May be a bad coil wire, or coil, spark jumping to ground. Just look for burn marks on the wire and coil, check the electrical wires running to the coil, make sure there are no rub marks wearing on the insulation.

Your Answer

Oldsmobile Ninety-Eight Experts

  • #1
    Travis Willard
    Reputation
    150
  • #1
    Js08016
    Reputation
    150
  • #3
    Tom Demyan
    Reputation
    140
View All

Related Models For Sale

Used Buick LeSabre
22 Great Deals out of 1,878 listings starting at $1,588
Used Cadillac DeVille
1,663 listings starting at $1,988
Used Cadillac Eldorado
366 listings starting at $2,300
Used Buick Park Avenue
3 Great Deals out of 426 listings starting at $1,800
Used Chevrolet Monte Carlo
15 Great Deals out of 1,354 listings starting at $995
Used Buick Regal
150 Great Deals out of 9,889 listings starting at $999
Used Chevrolet Impala
576 Great Deals out of 34,588 listings starting at $1,250
Used BMW 7 Series
162 Great Deals out of 5,993 listings starting at $2,500

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.