driving car and car just shut down.Outside temp indicator flashing like it was electrical.Put in netr. awhile rolling and fired back up but did it again.Been driving it and has not happened again.

Asked by Feb 21, 2016 at 08:16 PM about the 1994 Oldsmobile Ninety-Eight 4 Dr Regency Sedan

Question type: Maintenance & Repair

1 Answer

74,715

Sounds like it could be an electrical problem with the ignition. May be a bad coil wire, or coil, spark jumping to ground. Just look for burn marks on the wire and coil, check the electrical wires running to the coil, make sure there are no rub marks wearing on the insulation.

Your Answer

Oldsmobile Ninety-Eight Experts

  • #1
    Travis Willard
    Reputation
    150
  • #1
    Js08016
    Reputation
    150
  • #3
    Tom Demyan
    Reputation
    140
View All

Related Models For Sale

Used Buick LeSabre
17 Great Deals out of 1,766 listings starting at $1,000
Used Buick Park Avenue
3 Great Deals out of 398 listings starting at $1,295
Used Cadillac DeVille
1,563 listings starting at $2,995
Used Pontiac Bonneville
504 listings starting at $3,699
Used Lincoln Town Car
49 Great Deals out of 1,765 listings starting at $1,000
Used Chevrolet Caprice
201 listings starting at $9,995
Used Chevrolet Impala
537 Great Deals out of 35,318 listings starting at $900
Used Buick Regal
175 Great Deals out of 8,871 listings starting at $4,800
Used Ford F-150
2,600 Great Deals out of 198,025 listings starting at $1,300

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.