2002 ford explorer sport cranks but will not start

Asked by Jan 14, 2017 at 06:22 AM about the 2002 Ford Explorer Sport 4WD

Question type: Maintenance & Repair

Drove my 2002 ford explorer sport ( NOT sport trac) on several errands. After coming out of one of the stores the truck would crank but not start. Towed it to a friend's house ( heated garage) . Replaced the fuel filter, crank sensor, checked the emergency gas shut off, Car has fuel at least up to the filter.After changing the filter when it still wouldn't start I popped the connection again and it was charged. So I assume it has fuel ( plan to see if I can find the schrader valve today and do a pressure check) .and the fuel pump is working. Checked for spark. I have spark. Shot starting fluid in the intake and still would not even give me a Bump, just cranked. Checked for fuel injector pulse with a NOID light. NO codes come up. don't know where to even check next since I seem to have spark and fuel and the fact that I don't even get a bump with the starting fluid. Guys at autozone suspect a sensor, but which one and how to tell with no codes?

8 Answers

79,105

What color is the spark? White or orange?

79,105

It should be white, may have weak coil, or ignition control module.

I'll check today. My friend was watching the spark while I turned the key

I should also add that there is no RPM movement on the gauge when cranking . I will take a better look at the anti-theft light today also . I didn't notice anything obviously different and I have used 2 different keys but some suggested the anti-theft system .Thanks for the help so far

79,105

Yes, try to turn off the anti-theft system, that would make it not start.

Further update. Checked fuel pressure it was at 55 lbs. replaced the cam shaft position sensor, spark plugs and ignition coil. Still turns over has fuel and spark but no start.Verified spark by pulling spark wire, putting a new plug in it and then holding near ground while cranking engine. Spark was strong and white. Still no reaction when squirting starting fluid in the intake. Visually saw the cam shaft turn but no reading on the tach. The anti-theft light did not blink (comes on when key is turned but goes right out) , so I assume the anti-theft is not an issue. Otherwise, how do you "turn it off"? The only things I can think of is that maybe the replacement Cam sensor or crank sensors are bad (unlikely but it happens) , or maybe the main computer is bad ? Or, a bad ground somewhere (but how do you find them all) ? Anyone have any other ideas worth testing? Will try compression test tomorrow if I can get a tester. My buddies and I are at a lost. Thanks for all the help so far

79,105

If it where a cam sensor or a crank sensor, it would show up in the codes. Checking the compression may tell the story, so let us know. It is possible the timing chain guides and tensioners are worn creating slop in the chain possible jumping a tooth or so. Squirting starting fluid in it should have started. Check to see how much slop is in the timing chain since you can see the camshaft, by manually turning the engine clockwise until the cam moves, then see how far back the crank move counter-clockwise before the cam starts to turn. You can measure this from the timing mark on the end of the crankshaft pulley.

Didi the compression check today and the driver's side had 0 pressure so it looks like I will be looking for a new truck. Thanks for all the help and advice.

Your Answer

Explorer Sport

Looking for a Used Explorer Sport in your area?

CarGurus has 184 nationwide Explorer Sport listings and the tools to find you a great deal.

ZIP:

Ford Explorer Sport Experts

  • #1
    tennisshoes
    Reputation
    410
  • #2
    chassy
    Reputation
    340
  • #3
    Tom Demyan
    Reputation
    300
View All

Related Models For Sale

Used Ford Explorer
1,082 Great Deals out of 67,956 listings starting at $1,500
Used Ford Explorer Sport Trac
51 Great Deals out of 1,771 listings starting at $1,800
Used Jeep Grand Cherokee
889 Great Deals out of 71,570 listings starting at $900
Used Ford F-150
3,016 Great Deals out of 230,439 listings starting at $1,300
Used Chevrolet Tahoe
817 Great Deals out of 39,940 listings starting at $1,900
Used Ford Expedition
487 Great Deals out of 20,192 listings starting at $1,295
Used Dodge Durango
264 Great Deals out of 24,857 listings starting at $1,500
Used Toyota 4Runner
343 Great Deals out of 29,180 listings starting at $1,500
Used Ford Escape
1,166 Great Deals out of 106,833 listings starting at $700
Used Toyota Highlander
543 Great Deals out of 42,247 listings starting at $2,009
Used Ford Mustang
343 Great Deals out of 42,031 listings starting at $1,488
Used Honda Pilot
604 Great Deals out of 36,917 listings starting at $1,995

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.