1993 oldsmobile cutlass supreme running problem

10

Asked by Sep 11, 2013 at 06:33 PM

Question type: Maintenance & Repair

Ok here it goes 3.1 motor multiport ran fine up until 3 months ago idles fine cold or
warm engine I drive for a while then car jerks u back and forth tach bounces all
over the place then eventually motor shuts off .Some of thi.gs I did on this motor
new vacum lines all new sensors new injectors icm tested good changed ecm
changed coils only thing I did not change was the pigtail going to crank sensorAlso
this sounds funny but when u put in reverse it goes then motor shuts off

3 Answers

It is a well known problem I learned the hard way. To make it quick and easy disconnect the electrical line to the transmission. You need your automatic clutch rebuilt around $350. It's fine disconnected electrical line for town use long trips rebuilding is necessary.

10

I will that a go tried everything else .With that disconnnected will it give any codes or is there a way to complete the cicuit

Probably not. You can always go the repair route for around $350 I am a poor boy from the ghetto and have been running my car with the transmission disconnected for 3 years. It is a well know fix just ask any old school mechanic and he should know my mechanic is old school and I trust him. I put a ton of money into trying to fix the stalling and engine stops for no reason problem trust me on this one.

Your Answer

Add photo

Related Questions

  • 1993 oldsmobile cutlass supreme running problem 3 answers

    Ok here it goes 3.1 motor multiport ran fine up until 3 months ago idles fine cold or warm engine I drive for a while then car jerks u back and forth tach bounces all over the place then eventually ...

    Maintenance & Repair

  • I have a 1993 Oldsmobile Cutlass Supreme convertible ... 3 answers

    I have a 1993 Oldsmobile Cutlass Supreme convertible and my battery is draining to dead overnight and I can't find the apparent reason why, any suggestions ?

    1993 Oldsmobile Cutlass Supreme 2 Dr STD Convertible

    -

    Maintenance & Repair

  • 1972 Oldsmobile Cutlass Supreme Break Booster Problem? Unidentified sound? 2 answers

    I was given a 1972 Oldsmobile Cutlass Supreme from a relative a few months ago and up until a maybe a week ago i noticed a hissing sound coming from what it seems like behind the dash on the left si...

    1972 Oldsmobile Cutlass Supreme

    -

    Maintenance & Repair

  • 95 Oldsmobile Cutlass Supreme Starting Issues 2 answers

    Yesterday my car would not start. Checked all fuses and all were good. Heard a faint clicking noise when i would turn the key over to start the car the motor never actually turns over just hear the cl...

    1995 Oldsmobile Cutlass Supreme 4 Dr S Sedan

    -

    Maintenance & Repair

  • Starting issues Oldsmobile cutlass supreme sl 7 answers

    I basically have everything in my 97 olds cutlass brand new except for transmission car runs like a champ but suddenly stopped starting first thought it was an anti theft system problem so I bough...

    1997 Oldsmobile Cutlass Supreme 2 Dr SL Coupe

    -

    Maintenance & Repair

Shortcuts

Search Maintenance & Repair Questions

Maintenance & Repair Experts

#1 Tom Demyan
Tom Demyan
Reputation 177,150
#2 dandyoun
dandyoun
Reputation 94,350
#3 tennisshoes
tennisshoes
Reputation 77,070
View All

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.