cant get the 4lo to disengage back to 2hi

Asked by Jan 07, 2014 at 06:08 PM about the 1994 Chevrolet S-10 Blazer

Question type: Maintenance & Repair

Used 4lo to get out of snow and  now i cant seem to get it back to 2hi

2 Answers

some ice must have punched the mechanism once or twice...look at the motorized goodie near the transfer case to see if the motor is turning there~...take a look at the fuse/relay then if it ain't turnin'~ could be a connector come un-connected~

21,355

The transfer case motor is stuck. It will need replaced. Had one yesterday doing the same thing.

1 of 1 people found this helpful.

Your Answer

Chevrolet S-10 Blazer Experts

  • #1
    carGrrl
    Reputation
    1,770
  • #2
    Cody Doud
    Reputation
    700
  • #3
    emtfirefighter77
    Reputation
    530
View All

Related Models For Sale

Used Chevrolet Blazer
4 Great Deals out of 835 listings starting at $950
Used Chevrolet S-10
8 Great Deals out of 1,143 listings starting at $950
Used Ford Mustang
348 Great Deals out of 41,846 listings starting at $1,488
Used Chevrolet Monte Carlo
5 Great Deals out of 1,165 listings starting at $1,125
Used Chevrolet Camaro
390 Great Deals out of 31,491 listings starting at $3,000
Used GMC Jimmy
174 listings
Used Ford F-150
3,062 Great Deals out of 230,783 listings starting at $1,300
Used Ford Bronco
196 listings
Used Chevrolet C/K 1500
806 listings starting at $2,600
Used Chevrolet Tahoe
832 Great Deals out of 40,285 listings starting at $1,900

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.