cant get the 4lo to disengage back to 2hi

Asked by Jan 07, 2014 at 06:08 PM about the 1994 Chevrolet S-10 Blazer

Question type: Maintenance & Repair

Used 4lo to get out of snow and  now i cant seem to get it back to 2hi

2 Answers

some ice must have punched the mechanism once or twice...look at the motorized goodie near the transfer case to see if the motor is turning there~...take a look at the fuse/relay then if it ain't turnin'~ could be a connector come un-connected~

tuff4x4
16,795

The transfer case motor is stuck. It will need replaced. Had one yesterday doing the same thing.

1 out of 1 people think this is helpful.

Your Answer

Add photo

Related Questions

Search Chevrolet S-10 Blazer Questions

Chevrolet S-10 Blazer Experts

#1 carGrrl
carGrrl
Reputation 1,020
#2 Cody Doud
Cody Doud
Reputation 510
#3 crazzy450r
crazzy450r
Reputation 180
View All

Related Models For Sale

Used Chevrolet S-10"
22 Great Deals out of 1,802 listings starting at $999
Used Chevrolet Blazer"
3 Great Deals out of 1,709 listings starting at $1,500
Used Ford F-150"
2,608 Great Deals out of 196,204 listings starting at $1,500
Used Chevrolet Tahoe"
825 Great Deals out of 34,743 listings starting at $1,500
Used Toyota 4Runner"
282 Great Deals out of 16,139 listings starting at $1,592
Used Jeep Cherokee"
331 Great Deals out of 52,513 listings starting at $2,495
Used Ford Ranger"
258 Great Deals out of 7,587 listings starting at $495
Used GMC Jimmy"
358 listings starting at $2,350
Used Chevrolet C/K 1500"
1,177 listings starting at $3,888