Was driving 2003 olds alero security light started flashing parked it went to start 8 hours later would not start but does turn over

Asked by Feb 27, 2013 at 11:09 AM about the 2003 Oldsmobile Alero GLS

Question type: Maintenance & Repair

2 Answers

21,335

key may be not sending signal to car ,try reset brain unhook bat + and re connect, or lock doors manually and open to reset,

1 of 1 people found this helpful.
100,685

Turn the key to "On" - not start. Wait ten minutes for the security light to stop flashing. Turn key off then start engine normally. I keep my foot hovering over the gas pedal, it sometimes needs a little throttle to keep it running.

1 of 1 people found this helpful.

Your Answer

Oldsmobile Alero Experts

  • #1
    sun4shine2006
    Reputation
    600
  • #2
    Chris Kelso
    Reputation
    240
  • #3
    Rowefast
    Reputation
    210
View All

Related Models For Sale

Used Chevrolet Impala
512 Great Deals out of 33,923 listings starting at $950
Used Nissan Altima
1,027 Great Deals out of 75,527 listings starting at $1,627
Used Chevrolet Malibu
1,122 Great Deals out of 71,719 listings starting at $1,995
Used Honda Accord
1,109 Great Deals out of 61,914 listings starting at $999
Used Ford Taurus
254 Great Deals out of 16,480 listings starting at $1,850
Used Pontiac Grand Prix
29 Great Deals out of 2,739 listings starting at $1,500
Used Toyota Corolla
915 Great Deals out of 57,563 listings starting at $1,488
Used Hyundai Elantra
491 Great Deals out of 42,523 listings starting at $2,295
Used Pontiac Grand Am
1,059 listings starting at $1,899
Used Ford Mustang
728 Great Deals out of 38,316 listings starting at $895

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.