Not able to start a 1999 Mitsubishi 3000 GT/SL which has been rebuild

Asked by May 18, 2014 at 06:52 AM about the 1999 Mitsubishi 3000GT 2 Dr SL Hatchback

Question type: Maintenance & Repair

The engine cranks but does not start. Changed CAM Sensor, CRANK Sensor, IGNITION
Module and no start. Help, JDF

1 Answer

113,285

Was plug wires and timing belt installed correctly? Double check the timing marks on the cam and crank shafts. Who rebuilt it and did they install the cams in the correct order or could they have got the intake and exhaust cams switched?

Your Answer

Mitsubishi 3000GT Experts

  • #1
    dandyoun
    Reputation
    2,550
  • #2
    Daniel Foster
    Reputation
    970
  • #3
    T_S_T
    Reputation
    260
View All

Related Models For Sale

Used Mitsubishi Eclipse
24 Great Deals out of 1,259 listings starting at $1
Used Mitsubishi Lancer Evolution
23 Great Deals out of 520 listings starting at $13,995
Used Ford Mustang
742 Great Deals out of 42,157 listings starting at $1,300
Used Toyota Supra
52 listings
Used Chevrolet Corvette
253 Great Deals out of 22,069 listings starting at $2,500
Used Chevrolet Camaro
408 Great Deals out of 31,584 listings starting at $2,395
Used Mazda RX-7
70 listings
Used Mitsubishi Eclipse Spyder
14 Great Deals out of 490 listings starting at $3,300
Used Nissan 240SX
16 listings
Used Honda Civic
789 Great Deals out of 76,861 listings starting at $900

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.