i have a 200 mazda 626 just rebuilt the trans now if i put the shifter in low or revers it pulls but if i put it in 2nd or drive it dont and there is no codes

230

Asked by Nov 19, 2013 at 01:12 AM about the 2000 Mazda 626 ES

Question type: Maintenance & Repair

i got the care with the trans out of it i rebuilt it know it will pull in low and revers but it will
not pull ot all if the shifter is in drive or 2nd there is not any codes in it and i dont think it is
assembled wrong because i thnk it should still have low in even if the shifter is in aney
position

5 Answers

5,930

You rebuilt it your self right?

230

yes rebuilt tons of them never had this issue before.

230

i did not replace the solenoids on valve body was wondering if that could be part of the problem. The big issue is if I put it in low it will pull but if I put it in drive it wont pick up low gear and pull. It just revs up.

5,930

Is the fluid level correct?

230

yes im thinking may be solinoed im going to try to get one and see

Your Answer

626

Looking for a Used 626 in your area?

CarGurus has 194 nationwide 626 listings and the tools to find you a great deal.

ZIP:

Mazda 626 Experts

  • #1
    littlehorn
    Reputation
    410
  • #2
    tropikalpirate
    Reputation
    280
  • #3
    lightGear
    Reputation
    240
View All

Related Models For Sale

Used Mazda MX-5 Miata
72 Great Deals out of 4,408 listings starting at $2,750
Used Honda Accord
1,017 Great Deals out of 60,157 listings starting at $1,099
Used Toyota Camry
940 Great Deals out of 82,535 listings starting at $999
Used Mazda Protege
227 listings
Used Chevrolet Malibu
980 Great Deals out of 65,631 listings starting at $1,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.