I have a 1986 Ford Escort that doesn't transfer power to the transmission when starting out. I can pump the gas and it will eventually drive OK. Any idea what could be wrong.

Asked by Aug 29, 2015 at 05:41 PM about the 1986 Ford Escort 4 Dr L Hatchback

Question type: Maintenance & Repair

1 Answer

5,245

Have you checked your transmission oil level?

Your Answer

Add photo

Related Questions

Search Ford Escort Questions

Ford Escort Experts

#1 Tom Demyan
Tom Demyan
Reputation 1,010
#2 dandyoun
dandyoun
Reputation 870
#3 tennisshoes
tennisshoes
Reputation 430
View All

Related Models For Sale

Used Ford Mustang
706 Great Deals out of 44,428 listings starting at $1,500
Used Ford Taurus
256 Great Deals out of 18,809 listings starting at $1,499
Used Honda Civic
825 Great Deals out of 83,793 listings starting at $750
Used Honda Accord
1,033 Great Deals out of 67,103 listings starting at $1,000
Used Toyota Camry
1,202 Great Deals out of 83,224 listings starting at $750
Used Toyota Corolla
947 Great Deals out of 68,805 listings starting at $1,800
Used Ford Fiesta
149 Great Deals out of 19,212 listings starting at $3,688
Used Nissan Sentra
619 Great Deals out of 51,968 listings starting at $1,000
Used Ford F-150
2,115 Great Deals out of 192,318 listings starting at $290
Used Nissan Maxima
331 Great Deals out of 24,189 listings starting at $1,999

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.