I have a 1986 Ford Escort that doesn't transfer power to the transmission when starting out. I can pump the gas and it will eventually drive OK. Any idea what could be wrong.

Asked by Aug 29, 2015 at 05:41 PM about the 1986 Ford Escort 4 Dr L Hatchback

Question type: Maintenance & Repair

1 Answer

5,165

Have you checked your transmission oil level?

Your Answer

Add photo

Related Questions

Search Ford Escort Questions

Ford Escort Experts

#1 Tom Demyan
Tom Demyan
Reputation 1,010
#2 dandyoun
dandyoun
Reputation 870
#3 tennisshoes
tennisshoes
Reputation 430
View All

Related Models For Sale

Used Ford Mustang
537 Great Deals out of 45,845 listings starting at $1,999
Used Honda Civic
815 Great Deals out of 88,110 listings starting at $1,299
Used Toyota Corolla
858 Great Deals out of 70,595 listings starting at $1,874
Used Honda Accord
947 Great Deals out of 77,741 listings starting at $899
Used Ford F-150
2,059 Great Deals out of 207,350 listings starting at $1,499
Used Ford Taurus
270 Great Deals out of 20,574 listings starting at $1,995
Used Ford Fiesta
153 Great Deals out of 17,703 listings starting at $2,745
Used Chevrolet Cavalier
1,014 listings
Used Toyota Camry
1,103 Great Deals out of 90,763 listings starting at $1,599
Used BMW 3 Series
945 Great Deals out of 30,260 listings starting at $1,000

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.