86 Integra Automatic Transmission problem

Asked by Jul 12, 2010 at 11:39 AM about the 1986 Acura Integra

Question type: Maintenance & Repair

Just had transmission rebuilt and intalled a new Torque Converter.  It drives fine for a few minutes and then starts slipping and will eventually not engage into any gear!  If I turn the car off and let it sit a few minutes, it will run ok for another minute or two and then do the same thing.  Does anyone have any suggestions as to what may be the problem?
Thanks,
Calvin Shoults

1 Answer

10

I hava a 90 rs with the exact problem. Its at a trans shop as we speek will keep posted. Please contact me @ jim5570091@ yahoo.com if you have any other info.

Your Answer

Acura Integra Experts

  • #1
    Logan Saunders
    Reputation
    170
  • #2
    Michael Konopka
    Reputation
    150
  • #3
    Christopher Caswell
    Reputation
    90
View All

Related Models For Sale

Used Honda Civic
796 Great Deals out of 73,926 listings starting at $1,400
Used Honda Accord
1,119 Great Deals out of 62,343 listings starting at $1,199
Used Ford Mustang
722 Great Deals out of 38,098 listings starting at $895
Used BMW 3 Series
1,164 Great Deals out of 33,302 listings starting at $1,000
Used BMW M3
46 Great Deals out of 1,811 listings starting at $5,995

Used Cars For Sale

1999 Acura Integra For Sale
20 listings starting at $1,395

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.