86 Integra Automatic Transmission problem

Asked by Jul 12, 2010 at 11:39 AM about the 1986 Acura Integra

Question type: Maintenance & Repair

Just had transmission rebuilt and intalled a new Torque Converter.  It drives fine for a few minutes and then starts slipping and will eventually not engage into any gear!  If I turn the car off and let it sit a few minutes, it will run ok for another minute or two and then do the same thing.  Does anyone have any suggestions as to what may be the problem?
Thanks,
Calvin Shoults

1 Answer

10

I hava a 90 rs with the exact problem. Its at a trans shop as we speek will keep posted. Please contact me @ jim5570091@ yahoo.com if you have any other info.

Your Answer

Add photo

Related Questions

Search Acura Integra Questions

Acura Integra Experts

#1 Logan Saunders
Logan Saunders
Reputation 170
#2 Michael Konopka
Michael Konopka
Reputation 150
#3 Christopher Caswell
Christopher Caswell
Reputation 90
View All

Related Models For Sale

Used Honda Civic
657 Great Deals out of 88,604 listings starting at $995
Used Honda Accord
812 Great Deals out of 84,287 listings starting at $1,050
Used Ford Mustang
470 Great Deals out of 45,735 listings starting at $1,999
Used Honda Prelude
115 listings starting at $3,000
Used BMW 3 Series
972 Great Deals out of 31,729 listings starting at $1,000

Used Cars For Sale

2001 Acura Integra For Sale
13 listings starting at $4,204
1999 Acura Integra For Sale
16 listings starting at $6,800
1997 Acura Integra For Sale
8 listings starting at $1,900

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.