Sign in | Register | My account |

battery good, car wont start, lights work

Deniece
5

Asked by Deniece Jan 24, 2009 at 01:40 AM about the 1999 Mercury Mystique 4 Dr LS Sedan

Question type: Maintenance & Repair

Call me silly, I drove and bought this today, before I even left the city for home, the car would not start. Had someone help with jumper cables. The battery tested good earlier in the day and the dash lights work. Can't locate seller, he doesn't answer my calls. Is it the alternator? Or bad battery cable to the alternator?  Anyone know?? My husband is so mad at me he won't even look at me

7 Answers

Kaylie Vernon
45

it could be any of those or your starter motor could be faulty, the only way you will know is if you get it to a garage - sorry x x

1 out of 1 people think this is helpful.
Nick Fera
125

Most likely the alternator. If it were the starter it wouldn't have started with the jumper cables.

3 out of 3 people think this is helpful.
Kirk Sanichar
140

Does the car crank and then die if so its your alternator, if just cranks slowly its your battery, if it doesnt crank then its your starter. but if it sounds like its going to start but doesnt then key on and listen for a buzzing souund around your gas tank, if your dont hear anything that means your fuel pumps gone. if your hear that then check for spark, if all those things are working the g and the car wont start then you have serious problems)

12 out of 12 people think this is helpful.
Andrew Mann
25

the scavange element by the gears might be clogged so sure the battery is fine but if the gears in side aern't moving the car isn't starting

1 out of 1 people think this is helpful.
LkCitySnowbird
10

You are right on the money, Kirk! That's exactly what my mechanic found was the problem-- the fuel pump was shot. Since I've got over 131,000 miles on my 2001 Sable, it's worth the repair cost to keep her running. Everything else is still running fine, and I wouldn't trade it for anything on today's market.

jb84
0

I have 2000 grand marquis i had my battery changed and ends it has been running fine but today i went to crank it an all my lights went out and the car didnt make a sound so i unplugged the battery for about 10seconds and all the lights came bk on so i let it sit for about 30min an it crank right up but when i was on way home i saw my headlights flicker once i got home and turn my car off an tried to see if it would crank it an it did the same thig what could be my problem

gjm7403
0

i have a 1998 mercury mystique and the battery went dead so i bought a new battery and installed it after that when i turn the key to the on position all my dash lights come on like normal but when i turn the key all the way to crank it over nothing happens. not even the solenoids click like normal. so i then jumped the solenoid and the car cranks right over but doesnt start. could there be a problem with the anti theft or could it be an ignition relay?

Your Answer

Related Questions

Mystique
Looking for a Used Mystique in your area?
CarGurus has 87 nationwide Mystique listings starting at $3,200.
ZIP:

Search Mercury Mystique Questions

Mercury Mystique Experts

#1 Kirk Sanichar
Kirk Sanichar
Reputation 120
#2 happylada
happylada
Reputation 30
#2 Nick Fera
Nick Fera
Reputation 30
View All

Related Models For Sale