1995 Oldsmobile Achieva running lights will not come on. The bulbs and fuses are all ok.


Asked by Oct 21, 2013 at 09:45 PM about the 1995 Oldsmobile Achieva 4 Dr S Sedan

Question type: Maintenance & Repair

When I turn on the lights everything works but not the running lights. The bulbs and fuses are all ok, I have checked and double and triple checked. can somebody please help me?

3 Answers


Is the e brake light on or sensor broken. The e-brakes will disable the running lights.

1 out of 1 people think this is helpful.
Best Answer

Hi. Im Frank, and I'm who is asking the question about my running lights. Thanks for your answer. The brake light is not on. The sensor, is it just for the brakes and where is it located? Please keep sending more answers.


If your e-brake indicator on the dash lights up when the e-brake is on and goes off when the e-brake is released the sensor is good. This only shuts off the "running" lights not the headlights. I need more info. The achieva uses the low beams for running lights when your head light switch is off and the ignition is in run. When you manually turn on the head lights the head light circuit controls the high and low beams therefore there are no running lights when the switch is on. Do you mean the marker/park lights or are you having issues with the head lights. I need more info to help you further.

1 out of 1 people think this is helpful.

Your Answer

Add photo

Related Questions


Looking for a Used Achieva in your area?

CarGurus has 15 nationwide Achieva listings and the tools to find you a great deal.


Search Oldsmobile Achieva Questions

Oldsmobile Achieva Experts

#1 teviknj
Reputation 260
#2 Justin Hatfield
Justin Hatfield
Reputation 170
#3 thunder7777777
Reputation 100
View All

Related Models For Sale

Used Honda Prelude"
141 listings starting at $2,995
Used Cadillac DeVille"
2,394 listings starting at $1,600

Used Cars For Sale