Starting

Asked by Oct 01, 2011 at 11:26 AM about the 2001 Oldsmobile Aurora 4 Dr 4.0 Sedan

Question type: Maintenance & Repair

I have a 01 Aurora 4.0L   The car was caught in flood waters. When  I tried to start it I got a
single click noise. I removed the starter and replaced, drained water from oil, drained
water from intake. Now when I try to start I get no noise but dash and everything else
lights up but car wont start. What am I missing?? please help!

1 Answer

12,245

Plull the spark plugs and turn engine over - if you see any water come out of any of the holes engine damage may have occurred also. Put plugs back in and see what happens. Good Luck

Your Answer

Oldsmobile Aurora Experts

  • #1
    Josh Farley
    Reputation
    240
  • #2
    AuroraOwner1
    Reputation
    220
  • #3
    amanda32780
    Reputation
    190
View All

Related Models For Sale

Used Chevrolet Impala
545 Great Deals out of 35,192 listings starting at $900
Used Pontiac Grand Prix
16 Great Deals out of 2,620 listings starting at $1,450
Used Oldsmobile Alero
446 listings starting at $1,000
Used Pontiac Bonneville
503 listings starting at $2,995
Used Chevrolet Malibu
976 Great Deals out of 65,935 listings starting at $1,000
Used Cadillac DeVille
1,559 listings starting at $2,995
Used Oldsmobile Bravada
203 listings starting at $3,500
Used Lincoln Town Car
51 Great Deals out of 1,733 listings starting at $1,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.