Starting

Asked by Oct 01, 2011 at 11:26 AM about the 2001 Oldsmobile Aurora 4 Dr 4.0 Sedan

Question type: Maintenance & Repair

I have a 01 Aurora 4.0L   The car was caught in flood waters. When  I tried to start it I got a
single click noise. I removed the starter and replaced, drained water from oil, drained
water from intake. Now when I try to start I get no noise but dash and everything else
lights up but car wont start. What am I missing?? please help!

1 Answer

12,425

Plull the spark plugs and turn engine over - if you see any water come out of any of the holes engine damage may have occurred also. Put plugs back in and see what happens. Good Luck

Your Answer

Oldsmobile Aurora Experts

  • #1
    Josh Farley
    Reputation
    240
  • #2
    AuroraOwner1
    Reputation
    220
  • #3
    amanda32780
    Reputation
    190
View All

Related Models For Sale

Used Nissan Altima
1,271 Great Deals out of 77,668 listings starting at $1,695
Used Oldsmobile Alero
394 listings starting at $1,500
Used Honda Civic
772 Great Deals out of 60,518 listings starting at $950
Used Chevrolet Camaro
438 Great Deals out of 31,254 listings starting at $1,450
Used Nissan Sentra
758 Great Deals out of 50,231 listings starting at $2,200
Used Chevrolet Malibu
1,040 Great Deals out of 60,985 listings starting at $880
Used Pontiac Grand Prix
21 Great Deals out of 2,653 listings starting at $1,450
Used Chevrolet Impala
572 Great Deals out of 34,336 listings starting at $890
Used Pontiac Bonneville
487 listings starting at $1,799
Used Jeep Cherokee
489 Great Deals out of 60,717 listings starting at $1,995
Used Mercury Grand Marquis
29 Great Deals out of 1,701 listings starting at $800
Used Volkswagen Jetta
634 Great Deals out of 35,501 listings starting at $1,495

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.