Temp gauge not working

Asked by Jan 31, 2016 at 10:38 PM about the 2001 Oldsmobile Alero GLS

Question type: Maintenance & Repair

Just noticed that my temp gauge is not
working on my way home tonight.  I believe
it was working earlier.  Any reason as to
why this might happen?

2 Answers

222,995

The temp sensor could have failed and or the gauge or wiring.

2 out of 2 people think this is helpful.
85

Could be as symple as the wire to sensor combining loose. Other things is low coolest level, or the thermostat might not be opening temp sender unit failed just to name the most typical reasons of why

Your Answer

Add photo

Related Questions

Search Oldsmobile Alero Questions

Oldsmobile Alero Experts

#1 sun4shine2006
sun4shine2006
Reputation 500
#2 tenspeed
tenspeed
Reputation 190
#2 Nir Eliyaho
Nir Eliyaho
Reputation 190
View All

Related Models For Sale

Used Nissan Altima
1,088 Great Deals out of 82,556 listings starting at $670
Used Chevrolet Impala
792 Great Deals out of 34,371 listings starting at $799
Used Pontiac Grand Prix
28 Great Deals out of 3,713 listings starting at $1,100
Used Pontiac Grand Am
1,644 listings starting at $1,995
Used Honda Accord
814 Great Deals out of 81,559 listings starting at $899
Used Oldsmobile Bravada
276 listings starting at $2,995
Used Ford Taurus
255 Great Deals out of 20,458 listings starting at $1,500
Used Honda Civic
663 Great Deals out of 77,395 listings starting at $1,000
Used Buick Regal
123 Great Deals out of 10,939 listings starting at $1,850
Used Nissan Maxima
345 Great Deals out of 25,215 listings starting at $1,400
Used Chevrolet Malibu
1,007 Great Deals out of 85,655 listings starting at $1,995
Used Mercedes-Benz M-Class
197 Great Deals out of 5,507 listings starting at $1,395
Used Ford Mustang
363 Great Deals out of 44,352 listings starting at $1,000