Temp gauge not working

Asked by Jan 31, 2016 at 10:38 PM about the 2001 Oldsmobile Alero GLS

Question type: Maintenance & Repair

Just noticed that my temp gauge is not
working on my way home tonight.  I believe
it was working earlier.  Any reason as to
why this might happen?

2 Answers

250,935

The temp sensor could have failed and or the gauge or wiring.

2 of 2 people found this helpful.
115

Could be as symple as the wire to sensor combining loose. Other things is low coolest level, or the thermostat might not be opening temp sender unit failed just to name the most typical reasons of why

Your Answer

Oldsmobile Alero Experts

  • #1
    sun4shine2006
    Reputation
    590
  • #2
    Chris Kelso
    Reputation
    230
  • #3
    Nir Eliyaho
    Reputation
    200
View All

Related Models For Sale

Used Pontiac Grand Am
1,102 listings starting at $1,599
Used Chevrolet Impala
612 Great Deals out of 34,798 listings starting at $1,250
Used Chevrolet Malibu
1,249 Great Deals out of 78,130 listings starting at $1,500
Used Nissan Altima
1,141 Great Deals out of 75,113 listings starting at $999
Used Nissan Maxima
325 Great Deals out of 23,753 listings starting at $1,550
Used Ford F-150
2,229 Great Deals out of 182,698 listings starting at $1,500
Used Ford Taurus
247 Great Deals out of 17,885 listings starting at $1,499
Used Toyota Corolla
930 Great Deals out of 66,537 listings starting at $1,900
Used Honda Accord
1,030 Great Deals out of 63,283 listings starting at $999
Used Toyota Camry
1,107 Great Deals out of 72,797 listings starting at $1,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.