car runs about 10 sec. shuts off will not crank back up for about 3 hours then runs about 10 sec cuts off

Asked by Nov 21, 2015 at 01:05 PM about the 2000 Mercury Sable LS

Question type: Maintenance & Repair

1 Answer

3,435

Try swapping out your fuel pump relay witha different one and see if that does it. It sounds like possibly it could be over heating the relay and killing it.

Your Answer

Add photo

Related Questions

Search Mercury Sable Questions

Mercury Sable Experts

#1 JP1956
JP1956
Reputation 680
#2 Tom Demyan
Tom Demyan
Reputation 600
#3 Guy Outland
Guy Outland
Reputation 400
View All

Related Models For Sale

Used Ford Taurus
265 Great Deals out of 19,061 listings starting at $1,499
Used Mercury Grand Marquis
34 Great Deals out of 1,784 listings starting at $2,250
Used Ford Escape
1,351 Great Deals out of 85,083 listings starting at $950
Used Ford Focus
824 Great Deals out of 55,192 listings starting at $1,200
Used Chevrolet Impala
601 Great Deals out of 35,697 listings starting at $899
Used Toyota Camry
1,232 Great Deals out of 85,030 listings starting at $750
Used Honda Accord
1,071 Great Deals out of 68,731 listings starting at $1,000
Used Chevrolet Malibu
1,200 Great Deals out of 79,687 listings starting at $2,500
Used Ford Explorer
919 Great Deals out of 65,066 listings starting at $799
Used Toyota Corolla
1,002 Great Deals out of 70,073 listings starting at $1,800
Used Jeep Grand Cherokee
1,097 Great Deals out of 73,573 listings starting at $1,200

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.