car runs about 10 sec. shuts off will not crank back up for about 3 hours then runs about 10 sec cuts off

Asked by Nov 21, 2015 at 01:05 PM about the 2000 Mercury Sable LS Sedan FWD

Question type: Maintenance & Repair

1 Answer

4,515

Try swapping out your fuel pump relay witha different one and see if that does it. It sounds like possibly it could be over heating the relay and killing it.

Your Answer:

Mercury Sable Experts

  • #1
    JP1956
    Reputation
    830
  • #2
    Tom Demyan
    Reputation
    730
  • #3
    Guy Outland
    Reputation
    410
View All

Related Models For Sale

Used Ford Taurus
208 Great Deals out of 16,267 listings starting at $600
Used Mercury Grand Marquis
19 Great Deals out of 1,287 listings starting at $1,196
Used Honda Accord
728 Great Deals out of 103,269 listings starting at $999
Used Toyota Camry
863 Great Deals out of 71,819 listings starting at $1,300
Used Chevrolet Impala
518 Great Deals out of 26,213 listings starting at $995
Used Chevrolet Malibu
622 Great Deals out of 51,591 listings starting at $1,550
Used Ford Explorer
926 Great Deals out of 70,971 listings starting at $1,275
Used Ford F-150
2,357 Great Deals out of 199,530 listings starting at $1,300
Used Honda Civic
488 Great Deals out of 44,847 listings starting at $1,150
Used Lincoln Town Car
29 Great Deals out of 1,464 listings starting at $899
Used Nissan Altima
850 Great Deals out of 62,221 listings starting at $1,000
Used Toyota Corolla
728 Great Deals out of 64,330 listings starting at $1,499

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.