my 81 Lincoln town car doesn't spark.

95

Asked by Jul 10, 2013 at 07:35 PM about the 1981 Lincoln Town Car Signature

Question type: Maintenance & Repair

I replaced the coil, wires, plugs. I get a 12v reading at the cap with the key forward but no spark when I pull a wire and insert an extra plug. car has fairly new ign cont. mod. that was installed in march

10 Answers

94,965

Have you tried disconnecting the spout connector an then checked for spark? If you get spark after the disconnect then the ECM is bad. If still no spark I'd go back to the ignition module and pickup coil assembly. Did you replace the pickup when the module was replaced?

1 of 1 people found this helpful.
95

The 81' doesn't have a pickup assy. its a pure mechanical distributer. I tried running a jumper wire from the batt. to the coil and jumping the starter solenoid with a screwdriver, it cranked but still no spark.

1 of 1 people found this helpful.
94,965

OK so you have the old MCU system not the OBD1 . Do you have access to the old MCU tester? If not the most common problem was the crank sensor located down by the vibration damper on the passenger side of the engine at about the 11 o'clock position, it is held in place with a bolt a clip, be careful not to loose them during replacement of the sensor. Replace the MCU power relay also.

8,495

Quick question: Does the 81 have fuel injection or a carburetor? In Canada, they had the 2bbl VV carb, which is a whole different bundle of issues. Also, which engine? You could have the 302 as most of these cars did, but you could be REALLY lucky and have the 351W in there. It makes a difference to the answer.

95

its a 302w with throttle body injection.

1 of 1 people found this helpful.
8,495

Then I'm out of ideas, I'm afraid. We never got that particular system here in Canada.

94,965

Can you get a photo of the engine compartment? I still think you have the old MCU system there, a good pic will really help.

1 of 1 people found this helpful.
8,495

When you replaced the coil, did you get one with the offset contacts that use the horse shoe connector on the car, or did you buy a universal one that meant removing the horseshoe? If the latter, did you verify that you got the polarity right? If the polarity is reversed, you will get spark, but not necessarily enough spark to fire the engine. Also, when you changed the wires and plugs, etc, did you replace the rotor and distributor cap? Check, also, the firing order. Those early Windsor engines had a very eccentric firing order and it is very easy to get them mixed up.

95

just replaced the eec, cap, rotor, and relays. still nothing. will take a pic of engine after I feed my kids breakfast.

95

Prob solved. timing chain was very stretched and jumped time. the 81's timing is non adjustable so everything went bad all at once. after replacing the entire timing assembly and properly setting the distributor I regained my beloved spark.

1 of 1 people found this helpful.

Your Answer

Add photo

Related Questions

  • my 81 Lincoln town car doesn't spark. 10 answers

    I replaced the coil, wires, plugs. I get a 12v reading at the cap with the key forward but no spark when I pull a wire and insert an extra plug. car has fairly new ign cont. mod. that was installed in...

    1981 Lincoln Town Car Signature

    -

    Maintenance & Repair

  • 1994 lincoln town car no spark 2 answers

    rodents got into engine compartment and gnawed through a wire harness and now the car don't start after rewire, has no spark or fuel pressure

    Lincoln Town Car

    -

    Maintenance & Repair

  • my 1998 lincoln town car quit yesterday towed home now it doesn't turn over 1 answer

    my 1998 town car quit yesterday tried to restart and it would fire up then die. Figured it was fuel pump, started research on internet, found a lot of electrical connections pulled relay for fuel pu...

    1998 Lincoln Town Car Signature

    -

    Maintenance & Repair

  • 1994 lincoln town car 1 answer

    hello on my 1994 Lincoln town car it starts up and when you put it in reverse it moves just fine. but when you put it in drive it doesn't move until you push the gas hard and then it still move slow.

    1994 Lincoln Town Car Executive

    -

    Maintenance & Repair

  • My 2001 Lincoln Town car won't start 3 answers

    My children's mother through my car in park and it was empty I tried to start it for got there was no gas slipped my mind arguing with her try to start it battery went Dead was not thanking so I pu...

    2001 Lincoln Town Car Executive

    -

    Maintenance & Repair

Town Car

Looking for a Used Town Car in your area?

CarGurus has 1,791 nationwide Town Car listings starting at $1,500.

ZIP:

Search Lincoln Town Car Questions

Lincoln Town Car Experts

#1 Tracy Hooks
Tracy Hooks
Reputation 1,570
#2 Tom Demyan
Tom Demyan
Reputation 1,560
#3 tennisshoes
tennisshoes
Reputation 1,120
View All

Related Models For Sale

Used Lincoln Continental
6 Great Deals out of 5,051 listings starting at $37,988
Used Cadillac DeVille
4 Great Deals out of 1,627 listings starting at $1,988
Used Ford F-150
2,058 Great Deals out of 207,340 listings starting at $1,499
Used Chevrolet Impala
590 Great Deals out of 34,064 listings starting at $899
Used Ford Mustang
543 Great Deals out of 45,845 listings starting at $1,999

Used Cars For Sale

2007 Lincoln Town Car Signature For Sale
4 Great Deals out of 72 listings starting at $3,950

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.