sound system issues

Asked by May 25, 2017 at 09:40 PM about the 1987 Volkswagen Cabriolet Base

Question type: Maintenance & Repair

hi all, I'm new to the forum world so bear with me haha,
i have a 1987 vw cabriolet and recently have installed an aftermarket radio,
sub, and amp. Everything was working perfectly until now. I was re-wiring
my two rear inside speakers to hook up to the amp and when i went to turn
the car on to test, the head unit didn't turn on at all. I disconnected the
battery before starting any work to avoid blowing fuses or anything. I
checked all the fuses and they all are fine. i even put the old wiring back on
and i still get nothing

Any ideas?

1 Answer

3,885

do you have a multi tester ? generally the radio has two power wires , one for the radio and one is hot at all times (HAT) for memory , ones red the other is yellow don't remember which is which , connections have to be tight and insulated

Your Answer

Volkswagen Cabriolet Experts

  • #1
    Reelin68
    Reputation
    270
  • #2
    Scott Sr.
    Reputation
    230
  • #3
    tenspeed
    Reputation
    220
View All

Related Models For Sale

Used Volkswagen GTI
143 Great Deals out of 6,147 listings starting at $1,490
Used Volkswagen Jetta
655 Great Deals out of 36,219 listings starting at $995
Used Volkswagen Golf
99 Great Deals out of 3,779 listings starting at $1,200
Used BMW 3 Series
1,113 Great Deals out of 32,969 listings starting at $1,200

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.