got 93 stealth used ran fine now won't crant i see there is no starter relay and both relay and fuse for anti-lock brakes are also gone replaced neutral switch no luck?

Asked by Nov 19, 2014 at 07:46 PM about the 1993 Dodge Stealth 2 Dr ES Hatchback

Question type: Maintenance & Repair

1 Answer

113,295

Check the negative ground cable going to the motor. Also check the smaller wire going to starter. The female connection on these tend to become loose. Lightly squeeze it with pliers and hook it back up. Also there are two small screws on the back of the ignition switch that over time loosen causing the wiring harness not to be fully connected. Just a few things to check.

1 of 1 people found this helpful.

Your Answer

Dodge Stealth Experts

  • #1
    Daniel Foster
    Reputation
    940
  • #2
    dandyoun
    Reputation
    640
  • #3
    TopShadeTree
    Reputation
    150
View All

Related Models For Sale

Used Mitsubishi 3000GT
80 listings starting at $2,999
Used Chevrolet Corvette
253 Great Deals out of 22,069 listings starting at $2,500
Used Chevrolet Camaro
405 Great Deals out of 31,587 listings starting at $2,395
Used Ford Mustang
746 Great Deals out of 42,169 listings starting at $1,300
Used Pontiac Firebird
9 Great Deals out of 810 listings starting at $1,900
Used Mitsubishi Eclipse
24 Great Deals out of 1,259 listings starting at $1
Used Dodge Viper
7 Great Deals out of 294 listings starting at $26,065
Used Dodge Ram 1500
402 Great Deals out of 10,690 listings starting at $1,500
Used Nissan 300ZX
137 listings starting at $3,995
Used BMW 3 Series
1,017 Great Deals out of 31,380 listings starting at $795

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.