got 93 stealth used ran fine now won't crant i see there is no starter relay and both relay and fuse for anti-lock brakes are also gone replaced neutral switch no luck?

Asked by Nov 19, 2014 at 07:46 PM about the 1993 Dodge Stealth 2 Dr ES Hatchback

Question type: Maintenance & Repair

1 Answer

109,995

Check the negative ground cable going to the motor. Also check the smaller wire going to starter. The female connection on these tend to become loose. Lightly squeeze it with pliers and hook it back up. Also there are two small screws on the back of the ignition switch that over time loosen causing the wiring harness not to be fully connected. Just a few things to check.

1 of 1 people found this helpful.

Your Answer

Add photo

Related Questions

Search Dodge Stealth Questions

Dodge Stealth Experts

#1 Daniel Foster
Daniel Foster
Reputation 940
#2 dandyoun
dandyoun
Reputation 640
#3 TopShadeTree
TopShadeTree
Reputation 150
View All

Related Models For Sale

Used Mitsubishi 3000GT
84 listings starting at $2,999
Used Ford Mustang
472 Great Deals out of 45,735 listings starting at $1,999
Used Toyota Supra
43 listings starting at $63,800
Used Mitsubishi Eclipse
29 Great Deals out of 1,359 listings starting at $1,000
Used Nissan 300ZX
129 listings starting at $3,995
Used Chevrolet Camaro
225 Great Deals out of 30,943 listings starting at $1,217
Used Chevrolet Corvette
120 Great Deals out of 20,753 listings starting at $3,000
Used Dodge Viper
4 Great Deals out of 296 listings starting at $22,750
Used Jeep Wrangler
277 Great Deals out of 18,163 listings starting at $2,950

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.