Fuel issue?

25

Asked by Oct 16, 2011 at 01:30 PM about the 1989 Ford Probe GL

Question type: Maintenance & Repair

My 89 Probe GL won't run.  When it was tried there was a popping noise under the hood, and blue smoke came out on the drivers side.  It is getting fuel through the filter fine but acts like it is running out of fuel when started.  It will run for a couple of seconds and die. The timing belt has 13k on it.  I am the original owner and have maintained it all of its life.  Any ideas?

2 Answers

5

the heating sensor it tells the motor when it is warmed up does it run fine when the engine light is on? my 92 did that

5

ya reading all your responses check the temp sensor its a spark plug looking thing on one of the rad hose intakes they f√úck up all the time but the engine cant tell the computer its warmed up so it floods its self out check it out mine was about $80 brand new

Your Answer

Ford Probe Experts

  • #1
    Patricia Moore
    Reputation
    130
  • #2
    Tom Demyan
    Reputation
    120
  • #3
    lindspa
    Reputation
    90
View All

Related Models For Sale

Used Ford Mustang
730 Great Deals out of 38,316 listings starting at $895
Used Chevrolet Camaro
418 Great Deals out of 30,790 listings starting at $3,550
Used Mitsubishi Eclipse
24 Great Deals out of 1,200 listings starting at $1,795
Used Honda Civic
818 Great Deals out of 73,280 listings starting at $1,400
Used Mazda MX-5 Miata
76 Great Deals out of 4,362 listings starting at $2,900
Used Mazda RX-7
68 listings
Used BMW M3
48 Great Deals out of 1,780 listings starting at $5,995
Used Toyota Supra
65 listings
Used Acura Integra
116 listings starting at $1,395
Used Nissan 300ZX
140 listings starting at $3,995
Used Nissan 240SX
12 listings

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.