Have a 1985 Bronco with 5.8 Liter. Does not have fuel injection. New plugs . Will start right up and sound good for a minute or 2 and then goes to missing spuratically. What would cause this ????? After warms up keeps missing.

605

Asked by Sep 08, 2012 at 08:51 PM about the 1985 Ford Bronco XLT 4WD

Question type: Maintenance & Repair

1 Answer

115,185

Does it have new plug wires? If not look under hood at night with no lights shining on the motor. Crank truck up and when it starts missing Look for sparks coming from your plug wires and dist. Cap. If spark is seen replace wires and or cap.( you will only be able to see it if it is dark outside). Hope this helps

1 of 1 people found this helpful.

Your Answer

Ford Bronco Experts

  • #1
    tennisshoes
    Reputation
    430
  • #2
    Js08016
    Reputation
    170
  • #2
    Clayton Cameron
    Reputation
    170
View All

Related Models For Sale

Used Ford F-150
2,574 Great Deals out of 199,087 listings starting at $1,300
Used Ford Mustang
592 Great Deals out of 36,382 listings starting at $899
Used Chevrolet Blazer
3 Great Deals out of 1,071 listings starting at $950
Used Ford F-250
465 listings starting at $2,995
Used Ford Ranger
146 Great Deals out of 5,423 listings starting at $800
Used Chevrolet Camaro
444 Great Deals out of 30,829 listings starting at $1,450

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.