Diagnosis needed for 1999 LHS 88K mi, not starting reliably

Asked by Jun 25, 2015 at 10:05 AM about the 1999 Chrysler LHS 4 Dr STD Sedan

Question type: Maintenance & Repair

Nov 2014, car wouldn't start.  AAA put in new battery. May 2015, Drove car 40 mile
round trip no problems.  An hour after I got home, the car wouldn't start.  Before AAA
arrived I tried again and it started.  Next time I drove car, it had to be jumped.  
Mechanic said battery failed test.  Picked up from mechanic and it started right up.  
Made a stop on way home and it wouldn't start.  2.5 hours later, AAA came and it
started right up.  AAA said battery fine.  Can anyone help me figure out what's wrong

2 Answers

20

I am having the same problem with my 1999 Chrysler. Wouldn't start up last 2 mornings, but started after 3 more tries. Mechanic trying to figure it out, but of course it is starting for him.

2 of 2 people found this helpful.

Yes, its a crank sensor

Your Answer

Chrysler LHS Experts

  • #1
    Lavinia Raven
    Reputation
    100
  • #1
    Angel Izor
    Reputation
    100
  • #3
    Paul Norenberg
    Reputation
    90
View All

Related Models For Sale

Used Chrysler 300M
221 listings
Used Ford Mustang
740 Great Deals out of 42,668 listings starting at $1,300
Used Chrysler Sebring
24 Great Deals out of 2,759 listings starting at $1,500

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.