I'm working on a 2001 Chrysler LHS the heating and air works only in the defrost vents I cannot get it to go to the front vents

Asked by Aug 29, 2015 at 11:41 AM about the 2001 Chrysler LHS 4 Dr STD Sedan

Question type: Maintenance & Repair

1 Answer

78,015

Sounds like the system has lost vacuum. When this happens it defaults to defrost for safety reasons. Look for a disconnected vacuum hose coming from the top of the engine to the firewall. HTH. -Jim

1 people found this helpful.

Your Answer

Chrysler LHS Experts

  • #1
    Lavinia Raven
    Reputation
    100
  • #1
    F_O_R
    Reputation
    100
  • #1
    Angel Izor
    Reputation
    100
View All

Related Models For Sale

Used Chrysler 300M
144 listings
Used Chrysler Concorde
144 listings starting at $1,991
Used Ford Taurus
186 Great Deals out of 15,917 listings starting at $981
Used Chevrolet Impala
397 Great Deals out of 25,595 listings starting at $799
Used Buick LeSabre
1,238 listings starting at $686
Used Dodge Stratus
470 listings starting at $1,995
Used Chevrolet Tahoe
528 Great Deals out of 36,655 listings starting at $1,375
Used Chrysler PT Cruiser
5 Great Deals out of 2,116 listings starting at $975
Used Ford Expedition
427 Great Deals out of 20,900 listings starting at $1,000
Used Ford Crown Victoria
710 listings starting at $1,700
Used Ford Explorer
801 Great Deals out of 64,315 listings starting at $1,000
Used Lincoln Town Car
24 Great Deals out of 1,358 listings starting at $1,995

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.