Why no Spark

5

Asked by Dec 14, 2015 at 10:26 PM about the 2002 Chrysler 300M Special

Question type: Maintenance & Repair

Chrysler 300m special 2002 3,5 died while driving.  Lights still worked and
never went off.  Not getting any spark from any plug.  Changed cam sensor
and crankshaft sensor which came up in codes, still no spark.  Engine turns
over good but no spark. Checked all fuses. Any suggestions?

1 Answer

765

Anytime a timing belt driven engine dies while driving i would suspect a problem with the timing belt. Has it been checked yet? And yes a broken belt will set position sensor codes.

Your Answer

Chrysler 300M Experts

  • #1
    Jearod Leet
    Reputation
    440
  • #2
    Felix Melendez
    Reputation
    410
  • #3
    aztec626bf
    Reputation
    400
View All

Related Models For Sale

Used Chevrolet Camaro
396 Great Deals out of 31,723 listings starting at $2,395
Used Ford Mustang
741 Great Deals out of 42,278 listings starting at $1,300
Used Cadillac CTS
274 Great Deals out of 10,268 listings starting at $1,500
Used Jeep Grand Cherokee
859 Great Deals out of 70,760 listings starting at $995
Used Chevrolet Impala
570 Great Deals out of 34,586 listings starting at $1,250
Used Nissan Maxima
342 Great Deals out of 23,515 listings starting at $1,550
Used Honda Accord
1,033 Great Deals out of 61,575 listings starting at $999
Used Ford F-150
2,126 Great Deals out of 181,857 listings starting at $1,000
Used Dodge Durango
264 Great Deals out of 20,179 listings starting at $999
Used Chevrolet Corvette
236 Great Deals out of 22,105 listings starting at $2,500

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.