Why dont i have no fire

Asked by Oct 08, 2015 at 09:29 AM about the 1990 Acura Integra GS Hatchback

Question type: Maintenance & Repair

The car started and drove when i got i parked it and it set  for a week. when i
went to start it it had no fire . I tested the coil at a auto parts store and it is
good. im not getting any power to the coil. there is a very large aftermarket
wire mess under the dash. it is a 5 speed 4 cyl Honda engine. What do i do?

2 Answers

71,415

Well it is not going to be fun but you have to get 12 volts to the coil meaning you will have to trace wires.

1 of 1 people found this helpful.

okay So it could be a break in the wire or sum-thing Because i checked all fuses. Is there a way i can hot wire it in a worse case scenario. Thanks For the helpful advice i will try that.

Your Answer

Add photo

Related Questions

Search Acura Integra Questions

Acura Integra Experts

#1 Logan Saunders
Logan Saunders
Reputation 170
#2 Michael Konopka
Michael Konopka
Reputation 150
#3 Christopher Caswell
Christopher Caswell
Reputation 90
View All

Related Models For Sale

Used Honda Civic
812 Great Deals out of 88,108 listings starting at $1,299
Used Honda Accord
947 Great Deals out of 77,739 listings starting at $899
Used Ford Mustang
543 Great Deals out of 45,845 listings starting at $1,999
Used Acura NSX
287 listings starting at $156,940
Used Honda Prelude
3 Great Deals out of 108 listings starting at $2,000
Used BMW 3 Series
941 Great Deals out of 30,259 listings starting at $1,000
Used Mitsubishi Eclipse
26 Great Deals out of 1,297 listings starting at $1,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.