Why dont i have no fire

Asked by Oct 08, 2015 at 09:29 AM about the 1990 Acura Integra GS Coupe FWD

Question type: Maintenance & Repair

The car started and drove when i got i parked it and it set  for a week. when i
went to start it it had no fire . I tested the coil at a auto parts store and it is
good. im not getting any power to the coil. there is a very large aftermarket
wire mess under the dash. it is a 5 speed 4 cyl Honda engine. What do i do?

2 Answers

76,235

Well it is not going to be fun but you have to get 12 volts to the coil meaning you will have to trace wires.

1 of 1 people found this helpful.

okay So it could be a break in the wire or sum-thing Because i checked all fuses. Is there a way i can hot wire it in a worse case scenario. Thanks For the helpful advice i will try that.

Your Answer

Acura Integra Experts

  • #1
    Logan Saunders
    Reputation
    170
  • #2
    Michael Konopka
    Reputation
    150
  • #3
    Christopher Caswell
    Reputation
    90
View All

Related Models For Sale

Used Honda Civic
778 Great Deals out of 60,175 listings starting at $950
Used Ford Mustang
581 Great Deals out of 38,593 listings starting at $1,895
Used Honda Accord
1,126 Great Deals out of 71,728 listings starting at $1,100
Used Honda Prelude
91 listings starting at $4,995
Used BMW 3 Series
1,090 Great Deals out of 32,547 listings starting at $1,200
Used Acura NSX
230 listings starting at $154,998
Used Nissan 240SX
10 listings

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.