I can't get any engine codes engine won't start you'll pulp won't work

Asked by Sep 25, 2014 at 01:10 PM about the 2003 Saturn L300 Base

Question type: Maintenance & Repair

I changed the engine control module still can't get codes I hotwired fuel pump it does work
this one's got me really stumped

2 Answers

72,005

First thing,doe,s ecm match,number,s?Second doe,s car turn over?

1 of 1 people found this helpful.
10

I have the same problem but my car will run and idle but after heated up and shut off the car for a few minutes when you start it again the car will idle but when giving it fuel it won't rev up for a few seconds then slowly goes up to half rev. Replaced the motor and i put my EMC from my original motor on the motor I put in. any suggestions??

1 of 1 people found this helpful.

Your Answer

Saturn L300 Experts

  • #1
    Tom Demyan
    Reputation
    530
  • #2
    dandyoun
    Reputation
    290
  • #3
    Racer_X
    Reputation
    120
View All

Related Models For Sale

Used Saturn L-Series
338 listings starting at $1,988
Used Hyundai Sonata
609 Great Deals out of 54,279 listings starting at $1,500
Used Honda Accord
818 Great Deals out of 88,083 listings starting at $1,444
Used BMW 5 Series
479 Great Deals out of 16,444 listings starting at $995

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.