electrical power working w/ new battery but wont start, no sound when trying to start ignition.

Asked by Mar 27, 2015 at 05:18 PM about the 1995 Acura Integra LS Hatchback

Question type: Maintenance & Repair

is this a starter fuse issue or the starter itself?

1 Answer

7,465

There is a fuse and a relay

Your Answer

Add photo

Related Questions

Search Acura Integra Questions

Acura Integra Experts

#1 Logan Saunders
Logan Saunders
Reputation 170
#2 Michael Konopka
Michael Konopka
Reputation 150
#3 Christopher Caswell
Christopher Caswell
Reputation 90
View All

Related Models For Sale

Used Honda Civic
811 Great Deals out of 88,099 listings starting at $1,299
Used Honda Civic Coupe
207 Great Deals out of 16,554 listings starting at $1,100
Used Acura TL
178 Great Deals out of 5,745 listings starting at $1,100
Used Honda Accord
946 Great Deals out of 77,735 listings starting at $899
Used Mitsubishi Lancer Evolution
17 Great Deals out of 494 listings starting at $13,998
Used Ford Mustang
543 Great Deals out of 45,845 listings starting at $1,999
Used Acura NSX
287 listings starting at $156,940
Used Mitsubishi Eclipse
27 Great Deals out of 1,297 listings starting at $1,000
Used BMW 3 Series
943 Great Deals out of 30,262 listings starting at $1,000
Used Honda Prelude
3 Great Deals out of 108 listings starting at $2,000
Used Toyota Supra
53 listings starting at $32,500

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.