i replaced the timing belt and water pump in my 1997 acura tl. it acts like it wants to start but doesnt. any ideas

Asked by Nov 10, 2012 at 04:23 PM about the 1997 Acura TL 3.2

Question type: Maintenance & Repair

1 Answer

2,475

Yeah, did you make sure to reinstall and connect the crank sensor? Also you marked and/or locked the cam gears down and reinstalled carefully correct? It may be off a tooth or two on cam timing which *could* cause your problem if they're too far off. One tooth off will usually start but make no power and run badly. Not sure if that's an interference motor or not. It sounds nice and even when it cranks yeah?

1 of 1 people found this helpful.

Your Answer

Add photo

Related Questions

  • when to replace timing belt?

    i have Acura tl 2009 and it drove 216k and i have no idea whether the last owner changed the timing belt or no. is there any sign or error code displays on the screen of the car. so i come to know w...

    2009 Acura TL Base

    -

    Maintenance & Repair

  • Acura 2006

    I have an Acura 2006 and my vehicle wants to start but it won't! I programmed the key, changed the timing belt, changed the spark plugs, new computer, changed some sensors changed and she won't sta...

    2006 Acura TL Base w/ Dynamic Package

    -

    Maintenance & Repair

  • 2005 Acura TL 3.2 w/auto transmission 6 answers

    I have a 2005 Acura TL 3.2 w/auto transmission. It seems like my car is not going into higher gears at higher speeds. It seems like it cannot go past the 4th gear. At speeds over 60 mph, it sounds ...

    2005 Acura TL 5-Spd AT

    -

    Maintenance & Repair

  • Squeak in front end after replacing struts 4 answers

    Had my struts replaced. 1 week later I started hearing a squeak on the right side when I go over bumps in the road. I don't hear the squeak any other time. Now it's getting louder. Any idea what...

    1997 Acura TL 3.2

    -

    Maintenance & Repair

  • this is concerning the answere to my question about my 1997 acura cl 3.0 3 answers

    my 1997 acura cl 3.0 is having a low idle problem and the computer code is telling me that the crankshaft sensor isnt working and yes its pluged in but would the motor be able to run without it and ...

    1997 Acura CL 3.0

    -

    Maintenance & Repair

Search Acura TL Questions

Acura TL Experts

#1 miraclemike
miraclemike
Reputation 1,020
#2 darkoM
darkoM
Reputation 720
#3 cherryscar
cherryscar
Reputation 680
View All

Related Models For Sale

Used Honda Accord
813 Great Deals out of 84,287 listings starting at $1,050
Used Honda Civic
657 Great Deals out of 88,603 listings starting at $995
Used BMW 3 Series
974 Great Deals out of 31,729 listings starting at $1,000
Used Nissan Maxima
305 Great Deals out of 25,213 listings starting at $999
Used Toyota Camry
1,001 Great Deals out of 90,918 listings starting at $650
Used Acura RL
20 Great Deals out of 655 listings starting at $1,990
Used Honda Accord Coupe
178 Great Deals out of 10,520 listings starting at $1,995
Used Audi A4
229 Great Deals out of 10,877 listings starting at $1,899

Used Cars For Sale

2014 Acura TL For Sale
66 Great Deals out of 1,187 listings starting at $12,987
2013 Acura TL For Sale
53 Great Deals out of 908 listings starting at $10,500
2012 Acura TL For Sale
19 Great Deals out of 662 listings starting at $8,950
2011 Acura TL For Sale
3 Great Deals out of 122 listings starting at $10,890
2010 Acura TL For Sale
7 Great Deals out of 384 listings starting at $7,995

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.