why dont i have spark at coils

Asked by Aug 16, 2016 at 07:58 PM about the 1993 Buick Park Avenue FWD

Question type: Maintenance & Repair

i have replaced coils,ignition module,computer,crank sensor and cam sensor
but have no spark at the coils when trying to start.it will turn over no
prob.started and ran for 10seconds  then died befor i replaced the cam
sensor

1 Answer

20,380

Check for blown engine fuse in the fuse box under the hood.

Your Answer

Buick Park Avenue Experts

  • #1
    Jking1838
    Reputation
    1,140
  • #2
    jateen29
    Reputation
    900
  • #3
    Tom Demyan
    Reputation
    770
View All

Related Models For Sale

Used Buick LeSabre
7 Great Deals out of 1,714 listings starting at $899
Used Buick Regal
150 Great Deals out of 7,598 listings starting at $3,995
Used Chevrolet Impala
572 Great Deals out of 34,336 listings starting at $890
Used Lincoln Town Car
35 Great Deals out of 1,737 listings starting at $1,099
Used Cadillac DeVille
6 Great Deals out of 1,516 listings starting at $1,999
Used Mercury Grand Marquis
29 Great Deals out of 1,701 listings starting at $800
Used Pontiac Bonneville
487 listings starting at $1,799
Used Buick Century
737 listings starting at $999
Used Ford Crown Victoria
4 Great Deals out of 963 listings starting at $1,496
Used Honda Accord
1,086 Great Deals out of 71,806 listings starting at $850

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.