I replaced my maf sensor, crankshaft and ignition modulator, replaced spark plugs, fuel filter, and fusses car starts and runs five minutes and stalls. No engine light comes on. My mechanic teacher has looked the thing over and can't find anything. The scan tool and coder show nothing even when it stalls with the scanner attatched. I am a student and can't afford to put money into this but i need a car.

10

Asked by Apr 09, 2015 at 10:58 PM about the 2002 Buick LeSabre Custom Sedan FWD

Question type: Maintenance & Repair

1 Answer

30

Check the spark plug wires if they are really attach

Your Answer

Buick LeSabre Experts

  • #1
    Tom Demyan
    Reputation
    2,310
  • #2
    John Saffrahn
    Reputation
    2,050
  • #3
    Austin Gaboda
    Reputation
    1,450
View All

Related Models For Sale

Used Chevrolet Impala
551 Great Deals out of 35,159 listings starting at $990
Used Buick Regal
167 Great Deals out of 8,066 listings starting at $5,299
Used Buick Century
730 listings starting at $1,700
Used Honda Accord
1,120 Great Deals out of 67,308 listings starting at $561
Used Chevrolet Tahoe
836 Great Deals out of 42,664 listings starting at $1,980
Used Toyota Camry
958 Great Deals out of 91,787 listings starting at $300
Used Chevrolet Malibu
1,068 Great Deals out of 63,744 listings starting at $880
Used Cadillac DeVille
1,506 listings starting at $1,999
Used Lincoln Town Car
32 Great Deals out of 1,724 listings starting at $1,004

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.