I replaced my maf sensor, crankshaft and ignition modulator, replaced spark plugs, fuel filter, and fusses car starts and runs five minutes and stalls. No engine light comes on. My mechanic teacher has looked the thing over and can't find anything. The scan tool and coder show nothing even when it stalls with the scanner attatched. I am a student and can't afford to put money into this but i need a car.

10

Asked by Apr 09, 2015 at 10:58 PM about the 2002 Buick LeSabre Custom Sedan FWD

Question type: Maintenance & Repair

1 Answer

30

Check the spark plug wires if they are really attach

Your Answer

Buick LeSabre Experts

  • #1
    Tom Demyan
    Reputation
    2,360
  • #2
    John Saffrahn
    Reputation
    2,060
  • #3
    Austin Gaboda
    Reputation
    1,490
View All

Related Models For Sale

Used Buick Park Avenue
361 listings starting at $1,995
Used Chevrolet Impala
557 Great Deals out of 33,311 listings starting at $1,499
Used Buick Regal
149 Great Deals out of 6,595 listings starting at $3,995
Used Buick Century
716 listings starting at $2,500
Used Cadillac DeVille
1,424 listings starting at $2,695
Used Honda Accord
925 Great Deals out of 78,229 listings starting at $1,295
Used Toyota Camry
1,110 Great Deals out of 76,504 listings starting at $1,400
Used Mercury Grand Marquis
19 Great Deals out of 1,579 listings starting at $1,000
Used Ford F-150
3,268 Great Deals out of 224,292 listings starting at $1,250
Used Chevrolet Malibu
1,091 Great Deals out of 58,201 listings starting at $995
Used Nissan Altima
1,153 Great Deals out of 74,661 listings starting at $900
Used Chevrolet Tahoe
888 Great Deals out of 39,792 listings starting at $1,990

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.