2002 lesabre custom won't keep running


Asked by May 17, 2013 at 11:54 PM about the 2002 Buick LeSabre Custom Sedan FWD

Question type: Maintenance & Repair

It was fine but now when I turn the lights on or heater fan or interior lights up on bright it
quits running. The daytime running lights are on and no problems then any of the other
elec things come on it quits? I checked the alternator & it's charging fine. I drove it to
town, parked all was fine. Come out of the Doctors & this was happening.

8 Answers


Make sure your battery is fully charged, a trickle charge overnight should do the trick. Next check the voltage at the battery with the engine running, it should be around 14.2 volts, if not then the alternator needs to be tested, some parts stores have an alternator tester and do it for free.


Battery is good & Alternator is good.


OK then next you will have to check all of the ground and power pathways to make sure they are clean and tight, check the main battery cables for a voltage drop, a lot of people think just because they look good that they are and the corrosion can creep right up inside a cable causing all kinds of problems.Continuing further will take some time, you might have to get a service manual to find out where all of the locations are.

Best Answer Mark helpful

Thanks, yes I have a book on this car. I've checked relays & fuses and everything else I can think of.When it first happened the low beam light on drivers side wouldn't come on when the daytime running lights did. I figured a burnt out bulb, then I changed it with a known good one & it still never came on? So I played with the the relays thinking something was up there but all seemed normal. Now with the key on and with the engine running (or not) as soon as I start to use more elec it stalls out. If I leave the headlights off, then neither the signals will blink or the horn honk when the motor is running? I am now pulling my hair out one at a time!! LOL


PS: the old light is on like it should be when the DRL's are on


You are describing a classic grounding problem. Has the car been where they used salt on the roads in winter or along the coasts? salt can reek havoc with electrical systems once it is in the system it is really hard to clean out.


No, it was parked all winter I used my truck & they don't salt here, it gets very cold but not much snow.


check the wiring harness leading into the air breather... the main pcm is located in there... could be a wire touching or frayed.

1 of 1 people found this helpful.

Your Answer


Looking for a Used LeSabre in your area?

CarGurus has 1,226 nationwide LeSabre listings starting at $799.


Buick LeSabre Experts

  • #1
    Tom Demyan
  • #2
    John Saffrahn
  • #3
    Austin Gaboda
View All

Related Models For Sale

Used Buick Park Avenue
318 listings starting at $4,499
Used Chevrolet Impala
371 Great Deals out of 27,339 listings starting at $1,499
Used Buick Regal
102 Great Deals out of 4,202 listings starting at $5,979
Used Buick Century
603 listings starting at $2,500
Used Toyota Camry
807 Great Deals out of 71,623 listings starting at $1,400
Used Chevrolet Malibu
605 Great Deals out of 48,235 listings starting at $1,500
Used Honda Accord
553 Great Deals out of 91,963 listings starting at $1,495
Used Cadillac DeVille
1,247 listings starting at $2,499
Used Mercury Grand Marquis
16 Great Deals out of 1,241 listings starting at $1,900
Used Chevrolet Monte Carlo
950 listings starting at $3,786

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.