1997 Buick Lesabre engine runs great but lights stops working

Asked by Jun 24, 2014 at 10:35 AM about the 1997 Buick LeSabre Custom Sedan FWD

Question type: General

The car starts fine runs great but while driving all the lights will go off including the a/c
and radio and then 10 minutes later they will come back. I may start car again engine
runs great but none of the lights A/C and radio won't work. I may start car again and
everything is working. Help

2 Answers


The only thing,if it happen,s on and off,it,s a short in wire somewhere,or more than likely you have a bad igintion.

1 of 1 people found this helpful.

This car has two positive battery cables separated by a lead spacer. Check to see if everything connected to the positive battery post is clean, not corroded and bolted tight.

Your Answer

Buick LeSabre Experts

  • #1
    Tom Demyan
  • #2
    John Saffrahn
  • #3
    Austin Gaboda
View All

Related Models For Sale

Used Buick Park Avenue
318 listings starting at $4,499
Used Chevrolet Impala
371 Great Deals out of 27,339 listings starting at $1,499
Used Buick Regal
102 Great Deals out of 4,202 listings starting at $5,979
Used Buick Century
603 listings starting at $2,500
Used Toyota Camry
807 Great Deals out of 71,623 listings starting at $1,400
Used Chevrolet Malibu
605 Great Deals out of 48,235 listings starting at $1,500
Used Honda Accord
553 Great Deals out of 91,963 listings starting at $1,495
Used Cadillac DeVille
1,247 listings starting at $2,499
Used Mercury Grand Marquis
16 Great Deals out of 1,241 listings starting at $1,900
Used Chevrolet Monte Carlo
950 listings starting at $3,786

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.