I have a 1997 Buick Century the engine will crank over but will not start and on the gauge cluster the fuel gauge and the temperature gauge are back to the far left as if it was not getting signal

Asked by Jul 26, 2014 at 01:03 PM about the 1997 Buick Century Custom

Question type: Maintenance & Repair

1 Answer

112,055

First I would check for blown fuses.

Your Answer

Add photo

Related Questions

Search Buick Century Questions

Buick Century Experts

#1 John Saffrahn
John Saffrahn
Reputation 940
#2 Tom Demyan
Tom Demyan
Reputation 770
#3 John Pate
John Pate
Reputation 520
View All

Related Models For Sale

Used Buick LeSabre
15 Great Deals out of 1,925 listings starting at $1,588
Used Buick Regal
157 Great Deals out of 10,674 listings starting at $3,995
Used Chevrolet Impala
612 Great Deals out of 35,471 listings starting at $899
Used Honda Accord
1,029 Great Deals out of 68,850 listings starting at $1,000
Used Buick Park Avenue
402 listings starting at $1,500
Used Chevrolet Malibu
1,156 Great Deals out of 79,088 listings starting at $2,500
Used Toyota Camry
1,205 Great Deals out of 84,854 listings starting at $750
Used Toyota Corolla
969 Great Deals out of 69,594 listings starting at $1,999
Used Ford Taurus
263 Great Deals out of 19,079 listings starting at $1,499
Used Nissan Altima
1,269 Great Deals out of 75,669 listings starting at $1,695
Used Ford Mustang
683 Great Deals out of 44,980 listings starting at $750
Used Honda Civic
855 Great Deals out of 85,306 listings starting at $500

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.