why doesnt my # 3and# 6 coil pack plug underneath the coil pack have any spark?

15

Asked by Aug 04, 2014 at 09:51 PM about the 1992 Buick Century Limited

Question type: Maintenance & Repair

It has fire to #1,2,4 and 5 cylinders. The coil packs are all working,
but the wiring to the coils, or the coil block or somewhere is
unplugged.

2 Answers

705

Check all the wiring with a multi-meter of some type for continuity...there is definitely a break in a wire somewhere or a coilpak malfunction

2 of 2 people found this helpful.
15

It was the ignition module ,thanks.

1 of 1 people found this helpful.

Your Answer

Add photo

Related Questions

Search Buick Century Questions

Buick Century Experts

#1 John Saffrahn
John Saffrahn
Reputation 930
#2 Tom Demyan
Tom Demyan
Reputation 760
#3 John Pate
John Pate
Reputation 480
View All

Related Models For Sale

Used Buick LeSabre
14 Great Deals out of 1,924 listings starting at $995
Used Buick Regal
116 Great Deals out of 10,863 listings starting at $3,995
Used Buick Park Avenue
440 listings starting at $4,991
Used Toyota Camry
998 Great Deals out of 90,917 listings starting at $650
Used Honda Accord
812 Great Deals out of 84,287 listings starting at $1,050
Used Nissan Altima
1,027 Great Deals out of 81,564 listings starting at $1,200
Used Honda Civic
654 Great Deals out of 88,603 listings starting at $995
Used Ford Mustang
474 Great Deals out of 45,735 listings starting at $1,999
Used Toyota Corolla
786 Great Deals out of 73,830 listings starting at $1,995
Used Ford Taurus
249 Great Deals out of 20,434 listings starting at $699

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.