why doesnt my # 3and# 6 coil pack plug underneath the coil pack have any spark?

15

Asked by Aug 04, 2014 at 09:51 PM about the 1992 Buick Century Limited

Question type: Maintenance & Repair

It has fire to #1,2,4 and 5 cylinders. The coil packs are all working,
but the wiring to the coils, or the coil block or somewhere is
unplugged.

2 Answers

785

Check all the wiring with a multi-meter of some type for continuity...there is definitely a break in a wire somewhere or a coilpak malfunction

2 of 2 people found this helpful.
15

It was the ignition module ,thanks.

1 of 1 people found this helpful.

Your Answer

Buick Century Experts

  • #1
    John Saffrahn
    Reputation
    970
  • #2
    Tom Demyan
    Reputation
    800
  • #3
    John Pate
    Reputation
    540
View All

Related Models For Sale

Used Buick Regal
171 Great Deals out of 9,196 listings starting at $2,500
Used Buick LeSabre
19 Great Deals out of 1,851 listings starting at $999
Used Buick Park Avenue
423 listings starting at $2,400
Used Honda Accord
1,116 Great Deals out of 62,340 listings starting at $1,199
Used Toyota Camry
1,045 Great Deals out of 74,331 listings starting at $295
Used Honda Civic
796 Great Deals out of 73,925 listings starting at $1,400
Used Nissan Maxima
284 Great Deals out of 23,297 listings starting at $799
Used Ford F-150
2,317 Great Deals out of 184,577 listings starting at $699
Used Ford Mustang
726 Great Deals out of 38,099 listings starting at $895
Used Pontiac Bonneville
3 Great Deals out of 526 listings starting at $1,799

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.