1999 Chev Venture, Transmission cable broke, replaced it,the van will now start, but it shuts down after a few seconds. Could the security system be affecting the operation?

Asked by Sep 27, 2013 at 03:01 PM about the 1999 Chevrolet Venture 4 Dr LS Passenger Van

Question type: Maintenance & Repair

1999 Chev Venture.. The transmission cable broke..... I replaced it, and now the vehicle starts, but only runs for a few seconds and shut off..... I was told by a mechanic, that there maybe a security code issue, that might cause the problem...... due to the continued trying to turn on the ignition and trying to move the gear lever while the cable was broken?...

1 Answer

155

Try having a OBD check, I experienced similar problem of start - no start...turned out the anti-theft module needed replacement.

1 of 1 people found this helpful.

Your Answer

Chevrolet Venture Experts

  • #1
    Tom Demyan
    Reputation
    590
  • #2
    John Carson
    Reputation
    380
  • #3
    carGrrl
    Reputation
    340
View All

Related Models For Sale

Used Dodge Grand Caravan
195 Great Deals out of 26,952 listings starting at $1,750
Used Honda Odyssey
321 Great Deals out of 23,522 listings starting at $950
Used Chevrolet Express
53 Great Deals out of 4,973 listings starting at $3,500
Used Chrysler Town & Country
248 Great Deals out of 14,022 listings starting at $1,998
Used Toyota Sienna
299 Great Deals out of 26,329 listings starting at $1,700
Used Chevrolet Tahoe
657 Great Deals out of 39,226 listings starting at $1,000
Used Chevrolet Suburban
332 Great Deals out of 21,587 listings starting at $1,900
Used Pontiac Montana
277 listings starting at $1,950
Used Ford Windstar
643 listings starting at $1,800
Used Ford Explorer
804 Great Deals out of 62,574 listings starting at $1,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.