98 cabrio no start after fuel pump replacement

Asked by Jul 16, 2017 at 06:29 PM about the 1998 Volkswagen Cabrio 2 Dr GL Convertible

Question type: Maintenance & Repair

Fuel pump went out on the 98 cabrio. Replaced pump and drove approx 10 miles, ran awesome, then died like pump was out again. No voltage to pump at pump itself- Relay and fuses are good. No ground signal coming from ECU for initial prime. Any ideas? Thanks

1 Answer

11,045

well i would start going over the wiring harnesses and try to find see if any grounds or wires have any signs of corrosion other wise i would say the pump likely was a bad one. its not uncomman to get a new part and it to be bad. i went threw 4 alrenators from one company before giving up and going else ware since the company that rebuilt the alternators was just slaping what ever parts they could into them.

Your Answer

Volkswagen Cabrio Experts

  • #1
    Tom Demyan
    Reputation
    4,790
  • #2
    Mike Bonnell
    Reputation
    1,240
  • #3
    Fkpeach
    Reputation
    850
View All

Related Models For Sale

Used Volkswagen Beetle
224 Great Deals out of 9,009 listings starting at $1,290
Used Volkswagen Golf
109 Great Deals out of 3,740 listings starting at $1,500
Used Volkswagen GTI
160 Great Deals out of 6,208 listings starting at $1,490
Used Volkswagen Jetta
659 Great Deals out of 35,941 listings starting at $900
Used Jeep Wrangler
501 Great Deals out of 19,435 listings starting at $2,500
Used Volkswagen Passat
532 Great Deals out of 26,944 listings starting at $1,500
Used Toyota Camry
1,076 Great Deals out of 86,843 listings starting at $800
Used Mazda MX-5 Miata
73 Great Deals out of 4,204 listings starting at $2,995
Used Honda Accord
1,129 Great Deals out of 73,674 listings starting at $1,100

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.