98 cabrio no start after fuel pump replacement

Asked by Jul 16, 2017 at 06:29 PM about the 1998 Volkswagen Cabrio 2 Dr GL Convertible

Question type: Maintenance & Repair

Fuel pump went out on the 98 cabrio. Replaced pump and drove approx 10 miles, ran awesome, then died like pump was out again. No voltage to pump at pump itself- Relay and fuses are good. No ground signal coming from ECU for initial prime. Any ideas? Thanks

1 Answer

10,195

well i would start going over the wiring harnesses and try to find see if any grounds or wires have any signs of corrosion other wise i would say the pump likely was a bad one. its not uncomman to get a new part and it to be bad. i went threw 4 alrenators from one company before giving up and going else ware since the company that rebuilt the alternators was just slaping what ever parts they could into them.

Your Answer

Volkswagen Cabrio Experts

  • #1
    Tom Demyan
    Reputation
    4,500
  • #2
    Mike Bonnell
    Reputation
    1,230
  • #3
    Fkpeach
    Reputation
    830
View All

Related Models For Sale

Used Volkswagen Beetle
188 Great Deals out of 8,450 listings starting at $995
Used Volkswagen Jetta
564 Great Deals out of 42,014 listings starting at $1,000
Used Volkswagen Golf
85 Great Deals out of 5,258 listings starting at $1,500
Used Volkswagen GTI
116 Great Deals out of 8,669 listings starting at $2,000
Used Jeep Wrangler
281 Great Deals out of 15,911 listings starting at $2,997
Used Ford Mustang
769 Great Deals out of 42,671 listings starting at $1,300
Used BMW 3 Series
1,050 Great Deals out of 31,680 listings starting at $1,000
Used Audi A4
297 Great Deals out of 10,813 listings starting at $1,500

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.