my 93 blazer does not even get a lite to 4 wheel drive and does not go into 4 wheel at all why?

Asked by May 11, 2012 at 12:32 AM about the 1993 Chevrolet S-10 Blazer 4 Dr Tahoe 4WD SUV

Question type: Maintenance & Repair

2 Answers

475

Check vacuum lines from the tranny up!!!!

1 of 1 people found this helpful.
18,785

switch or most likely the TCCM. disconnect the battery and see what happens when you press it then. Also listen for clicking sound near the passenger floor board when you press the button, clicking means it's working. Before replaceing it be sure to check for power and ground to the TCCM

1 of 1 people found this helpful.

Your Answer

Add photo

Related Questions

Search Chevrolet S-10 Blazer Questions

Chevrolet S-10 Blazer Experts

#1 carGrrl
carGrrl
Reputation 1,510
#2 Cody Doud
Cody Doud
Reputation 620
#3 emtfirefighter77
emtfirefighter77
Reputation 340
View All

Related Models For Sale

Used Chevrolet Blazer
1,180 listings starting at $1,495
Used Chevrolet S-10
8 Great Deals out of 1,329 listings starting at $1,999
Used Ford Mustang
708 Great Deals out of 44,429 listings starting at $1,500
Used Ford F-150
2,110 Great Deals out of 192,319 listings starting at $290
Used Chevrolet Camaro
357 Great Deals out of 31,259 listings starting at $2,500
Used Toyota 4Runner
231 Great Deals out of 19,230 listings starting at $2,195
Used Chevrolet Impala
555 Great Deals out of 35,581 listings starting at $899
Used Jeep Cherokee
350 Great Deals out of 40,267 listings starting at $1,500
Used Dodge Ram 1500
403 Great Deals out of 10,915 listings starting at $1,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.