my 93 blazer does not even get a lite to 4 wheel drive and does not go into 4 wheel at all why?

Asked by May 11, 2012 at 12:32 AM about the 1993 Chevrolet S-10 Blazer 4 Dr Tahoe 4WD SUV

Question type: Maintenance & Repair

2 Answers

505

Check vacuum lines from the tranny up!!!!

2 of 2 people found this helpful.
19,755

switch or most likely the TCCM. disconnect the battery and see what happens when you press it then. Also listen for clicking sound near the passenger floor board when you press the button, clicking means it's working. Before replaceing it be sure to check for power and ground to the TCCM

1 of 1 people found this helpful.

Your Answer

Chevrolet S-10 Blazer Experts

  • #1
    carGrrl
    Reputation
    1,610
  • #2
    Cody Doud
    Reputation
    660
  • #3
    emtfirefighter77
    Reputation
    420
View All

Related Models For Sale

Used Chevrolet Blazer
3 Great Deals out of 923 listings starting at $950
Used Chevrolet S-10
13 Great Deals out of 1,195 listings starting at $1,550
Used GMC Jimmy
201 listings starting at $2,500
Used Chevrolet Corvette
174 Great Deals out of 18,466 listings starting at $3,941
Used GMC Sierra 1500
1,145 Great Deals out of 64,844 listings starting at $1,750
Used Ford Ranger
175 Great Deals out of 5,382 listings starting at $1,250
Used Chevrolet C/K 1500
832 listings starting at $3,000
Used Ford F-150
2,864 Great Deals out of 212,754 listings starting at $1,295
Used Toyota 4Runner
341 Great Deals out of 25,359 listings starting at $1,750
Used Buick Regal
167 Great Deals out of 7,984 listings starting at $5,299

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.