I own a 1993 E150 Econoline Van. It's easy to start, and runs good until it warms up, then it starts missing and stops. I can start it again but it won't run, until its cold again.

Asked by Sep 29, 2014 at 12:14 PM about the 1993 Ford E-150 STD Econoline

Question type: Maintenance & Repair

Starts fine, runs about 10 miles smoothly, then starts cutting out until the motor dies.  I
can put it in park and restart it, but it does the same thing.  It seems to run best when its
cold.  We replaced the throttle position censor, cleaned the mas censor, replaced
catalytic converter and the engine coil.  What am I missing?????

1 Answer

74,125

Check the fuel pressure,when it doe,s this,sound,s like fuel pump may be getting hot and shutting down.

3 people found this helpful.

Your Answer

Ford E-150 Experts

  • #1
    Tracy Hooks
    Reputation
    560
  • #2
    kbro
    Reputation
    440
  • #3
    tennisshoes
    Reputation
    400
View All

Related Models For Sale

Used Ford F-150
2,301 Great Deals out of 215,060 listings starting at $1,300
Used GMC Sierra 1500
695 Great Deals out of 58,656 listings starting at $1,995
Used Dodge Ram 1500
308 Great Deals out of 9,480 listings starting at $1,750
Used Ford E-350
178 listings starting at $4,950
Used Ford Transit Cargo
90 Great Deals out of 15,990 listings starting at $9,400

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.