1997 T=100 just quit running. Replaced timing belt, no fire to plugs, Fusible link?

Asked by Dec 28, 2014 at 10:22 AM about the 1997 Toyota T100 2 Dr SR5 4WD Extended Cab SB

Question type: Maintenance & Repair

1 Answer

10

check the crank or cam sensor either dirty or shot no signal no spark.

1 of 1 people found this helpful.

Your Answer

Toyota T100 Experts

  • #1
    BURT100
    Reputation
    230
  • #2
    Tom Demyan
    Reputation
    200
  • #3
    mountainman1
    Reputation
    120
View All

Related Models For Sale

Used Toyota Tacoma
700 Great Deals out of 45,608 listings starting at $2,500
Used Toyota 4Runner
349 Great Deals out of 26,295 listings starting at $1,800
Used Ford F-150
3,153 Great Deals out of 219,399 listings starting at $700
Used Nissan Frontier
466 Great Deals out of 23,910 listings starting at $1,500
Used Toyota Land Cruiser
15 Great Deals out of 1,046 listings starting at $3,995
Used Ford Ranger
200 Great Deals out of 5,549 listings starting at $1,800
Used GMC Sierra 1500
1,178 Great Deals out of 64,573 listings starting at $999
Used Toyota Corolla
974 Great Deals out of 63,761 listings starting at $1,850
Used Toyota RAV4
832 Great Deals out of 51,463 listings starting at $1,600
Used Chevrolet S-10
15 Great Deals out of 1,235 listings starting at $1,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.