1992 subaru loyale pulled crank posistion sensor code, replaced and won't start still

Asked by Nov 06, 2016 at 03:49 PM about the 1992 Subaru Loyale 4 Dr STD Sedan

Question type: Maintenance & Repair

I have gone through everything, checked spark, has fuel,
replaced MAF, replace coolant temp.sensor ensure, and
now my  crank position sensor, still won't start, any idea
why?

1 Answer

6,110

First things first: remove left front plastic front cover and ensure that your left cambelt hasn't snapped! Loyales still used distributors that are prone to internal burnout over time; try swapping in another (time carefully, of course). That's all I have whilst on first cuppa coffee.

1 of 1 people found this helpful.
Best Answer Mark helpful

Your Answer

Subaru Loyale Experts

  • #1
    Rowefast
    Reputation
    250
  • #2
    Tom Demyan
    Reputation
    170
  • #3
    TheSubaruGuruBoston
    Reputation
    120
View All

Related Models For Sale

Used Toyota 4Runner
339 Great Deals out of 26,128 listings starting at $1,800
Used Ford Explorer
1,179 Great Deals out of 68,823 listings starting at $750
Used Mitsubishi Mirage
32 Great Deals out of 4,004 listings starting at $3,150
Used Subaru Legacy
203 Great Deals out of 15,131 listings starting at $1,795
Used Subaru GL
2 listings

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.