97 Lincoln MKVIII starts and runs fine in neutral, but starts to miss big time when in gear and won't pull off, or take the gas while in gear. Will rev fine till U put it in gear.

Asked by Jul 26, 2016 at 05:41 PM about the 1997 Lincoln Mark VIII 2 Dr STD Coupe

Question type: General

1 Answer

Yeah, I found the answer. The front ABS sensors were bad. I had changed the front suspension from a parts car onto mine, and apparently both sensors were bad, as unlikely as that seems. When the shop told me that was it, I was very skeptical, but when they couldn't find new ones, I bought 2 used spindles to get the sensors, since it appears U damage them taking them out, as they R such a tight fit. I am happy to say, though I was surprised, when I finished installing the used spindles, I had fixed the problem. I also had tried 98 sensors, and they would not work. I hope this helps someone else out down the road.

Your Answer

Add photo

Related Questions

Search Lincoln Mark VIII Questions

Lincoln Mark VIII Experts

#1 Paul Thoreson
Paul Thoreson
Reputation 470
#2 dawneichten
dawneichten
Reputation 440
#3 Tom Demyan
Tom Demyan
Reputation 330
View All

Related Models For Sale

Used Lincoln Town Car
53 Great Deals out of 2,183 listings starting at $1,995
Used Ford Mustang
719 Great Deals out of 39,270 listings starting at $1,995
Used Lincoln Continental
3,177 listings starting at $41,899
Used Chevrolet Camaro
641 Great Deals out of 39,733 listings starting at $2,995
Used Ford Thunderbird
32 Great Deals out of 1,146 listings starting at $6,995
Used Cadillac Eldorado
430 listings starting at $2,700
Used Chevrolet Monte Carlo
21 Great Deals out of 1,737 listings starting at $1,695